Integracja Windows XP z SP3 - mały problem


(Mixerbase) #1

Witam, zintegrowałem sobie wczoraj mojego XP-ka z Service Pack 3, oczywiście potem próba na VirtualPC a tu już w 8% kopiowania plików systemowych wyskakuje komunikat iż instalator nie może skopiować dwóch plików o rozszerzeniu ".inf". Jako że są to informacje instalatora i mogą ale nie muszą zostać wykorzystane podczas użytkowania Windows stwierdziłem iż można je olać wciskającą "ESC" i pomijając je (ew. później je doinstalować). Teraz OK, wszystko leci, kluczyk wpisany a tu znowu już 19 minut przed końcem instalacji błąd iż instalator znowu nie może skopiować plików, tym razem były to trzy pliki ".png" te również ominąłem ponieważ to pewno części któregoś z plików ReadMe.htm i także pewno się nie przydadzą. No i po tych pięciu błędach system się zainstalował, wszystko działa, we właściwościach systemu oczywiście "Dodatek Service Pack 3" no i niby wszystko działa poprawnie (przynajmniej na razie). Chciałem więc zapytać Was, bo na pewno ktoś jest w tym bardziej obcykany niż ja, dlaczego tak może być? Robiłem trzy razy obraz i za każdym razem identyczny problem. Proszę o pomoc, w prawdzie nie jest to jakiś "Fatal Error" ale wolałbym w pełni kompletnego Windowsa :). Z góry dziękuję i pozdrawiam.


(Sitemaster) #2

Pewnie źle zintegrowane.

Może zrób wcześniej scandisk i defrag, a dopiero potem integruj. No i jeszce jedno, jak integrowałeś?

cmd czy przez nlite? Jeżeli przez nlite, to zintegruj sobie dla odmiany tylko z wiersza poleceń.

Albo poszukaj w sieci, bo już krąży wiele wersji zintegrowanych.


(Mixerbase) #3

Oczywiście integrowałem ręcznie, nie przez nLite czy inną aplikację zewnętrzną. Zrobię jeszcze tak jak mówisz i zobaczę czy pomoże.

Edit: No niestety nic to nie zmienia... :frowning:

Edit2: Juz sobie poradziłem, nLite załatwił sprawę, choć zawsze uważałem że lepiej to zrobić ręcznie...