Intel AC'97 Audio Controller - brak głosu,stery poprawne


(rafales) #1

Witam

Mam w kompie dźwięk zintegrowany:

Intel 82801EB ICH5 - AC'97 Audio Controller. Płyta MSI MS 7012 MEdion

Wgrywałem juz wszystkie możliwe stery, ze strony producentów, z podobnych tematów i nic, głos nie działa. Głośniki sa dwa, takie tam logitechy, działają, bo podłączone do odtwarzacza mp4 smigają.

We właściwościach pokazuje, że wszystko jest, stery niby ok, wykrywa urządzenie, żadnego błędu. A głosu jak nie było, tak nie ma.

Może ktoś podpowie gdzie uderzyć, bo mi już witki opadają.


(igrek) #2

Sprawdź jak są ustawione urządzenia domyślne.


(Fanboj O) #3

http://www.elektroda.pl/rtvforum/topic589890.html


(ak6) #4

Instalowałeś sterowniki chipsetu?

Podaj identyfikatory sprzętu.


(MietekN) #5

A kiedykolwiek działały ? Może po prostu brak zworek na płycie głównej na łączu do przedniego panelu gdy nie mamy tam nic podłączone (konieczne zwarcie pinów 5-6 i 9-10)?


(rafales) #6

Wszystko poinstalowane.

-- Dodane 27.02.2012 (Pn) 7:23 --

Wejścia głośników są z tytułu, nie z przodu. A tak apropos pinów, to o których piszesz? Bo nie kumam zbytnio o jakie piny biega.


(ak6) #7

Znajdziesz je w menadżerze urządzeń, we właściwościach danego urządzenia (w tym wypadku karty muzycznej).


(MietekN) #8

Właśnie brak jest dźwięku gdy podłączasz się do wyjścia z tyłu a nie masz podłączone nic do gniazda panelu przedniego na płycie głownej i brak jest wspomnianych przeze mnie zworek.

Odnośnie pinów to pobierz manual od tej płyty: http://www.mix-rtv.pl/download/md8080mainboard.pdf

O co chodzi wytłumaczone masz na stronie 18 (2-16), zamieszczony jest nawet obrazek które piny zewrzeć.