Intel + sATA + raddeon


(Patricko) #1

Witam

Mam problem. Ponieważ komputer w którym chce zainstalowac Windowsa, oryginalnnie ma Linuxa. Dysk jest na sATA, oraz procek Intel. Do tego karta grafiki to Raddeon, a płyta głowna nieco egzotyczna.

Potrzebuje sterownikow o ktore prosi Windows podczas bootowania z CD.

Posiadam tylko sterowniki pod nForce'a ale one nie dzialaja.

Pomozcie prosze.

PILNE BARDZO


(Clubbasse207) #2

a może podałbyś nazwe sprzęta ? :shock:

czy mam użyć swojej kryształowej kuli i wywróżyć ?

i w ogóle o jakie stery prosi windows ?

sata ?

opisz dokładniej ocb :?


(Patryk Bieguszewski) #3

Pewnie prosi o sterowniki do dysków sata, bo instalator nie posiada sterowników do tych dysków :stuck_out_tongue:


(Patricko) #4

Teraz mam czas to przedstawie na spokojnie jak się sprawa.

Tamto było na szybko i w stresie.

Zacznijmy od początku.

Znajomi kupili komputer ( zestaw w Media Marku ). Wiem, że to się zupełnie nie opłaca, ale im wystarczy to. No własnie, "to".

Zupełnie egzotyczne części jakieś. Z tego co znajomy mówił to "jakiś intel dwurdzeniowy" co mi naprawdę mało mówi. Wiem, że w środku jest Radeon 9500 bodajże. W każdym razie co do płyty głównej zupełnie niemam pojęcia. Żadnej marki ani nic, tylko coś takiego jak R400 itp.

Wiem że wam to nic nie mówi, szczerze to mi też nie.

No i dysk...Samsung 200GB sATA.

Na początku oryginalnie jak napisałem był w nim Linux.

Tyle dobrze, że chociaż to działa. Chociaż oni sobie zupełnie z nim nie poradzą dlatego chce im tego Windowsa mimo wszystko wgrać.

Ponieważ komputera, będzie używał kilku letni chłopak dla którego Linux to poprostu coś nie do opisania. Sami wiecie zresztą o co chodzi.

Jednak wróćmy do tematu.

Następnie co robie, żeby zainstalować Windowsa.

Ustawiam first boot z BIOS itp. po prostu to co zawsze.

Podczas bootu F6 i wrzucam mu dyskietke ze starami pod RAID, które znalazłem na płycie CD od płyty głównej. W menu instalatora znalazł to jako "Silicon RAID driver" itd. No to zainstalowałem i leci reszta.

Gdy menu bootowania przechodzi do momentu, gdzie wybieram czy chcesz naprawić ( R ) czy zainstalować od nowa ( ENTER ). Wciskam ENTER i wyskakuje mi info "Instalator nie mógł znaleść dysków".

Próbowałem już nawet bez tych sterowników i to samo.

Również zgrałem te z folderu "ULI", ponieważ coś takiego mam jak się włącza komputer to myślałem, że to może będzie to. Jednak nie. Nadal to samo. Teraz zupełnie nie wiem co mam zrobić.

Przecież na jednym dysku z sATA nie powinno chyba się tego instalować.

Rozumiem na dwa i kiedy jest RAID, ale jak jest tylko jeden dysk ?

Zupełnie jestem teraz zakręcony i licze na waszą pomoc.

===

Może wyłączyć RAID spod BIOS'u ? Bo przecież jeden dysk na sATA nie powinien mieć instalowanych tych sterowników przy instalacji Windowsa.

Tylko co najmniej dwa dyski w RAID...


(Patryk Bieguszewski) #5

Poprostu znajdz stery do saty bo instalator ich nie ma.


(JNJN) #6

Zdejmij z dysku wszystkie partycje,załóż i sformatuj na NTFS.

Raid - wyłącz na none/disabled,dysk ustaw w tryb zgodności z dyskami ATA/IDE/JBOD/inne.

W biosie dysk ustaw tak - poczytaj dokładnie link.

na końcu zapisz bios Save.Pomoc książka do płyty głównej.

http://forum.pclab.pl/index.php?showtop ... try1733362

Przy instalacji XP nie zapomnij o sterach sata F6.