Internet bardzo zwolnił, duże pingi i brak anty wira


(Michalek226) #1

Internet bardzo zwolnił, duże pingi i wyczerpał mi się antywir proszę o pomoc.

http://www.wklej.org/id/142774/

Proszę o pomoc.


(Umpfh) #2

Odinstaluj Avasta i zainstaluj darmową Avirę: http://www.dobreprogramy.pl/Avira-AntiV ... 13119.html

W Hijackthis zaznacz i sfixuj:

O4 - HKLM\..\Run: [GEST] m‘|Pë

O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0\bin\jusched.exe

O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Ahead\Lib\NeroCheck.exe

04 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

04 - HKCU\..\Run: [ALLUpdate] "D:\All player\ALLPlayer\ALLUpdate.exe" "sleep"

Daj logi z OTL: http://www.forumpc.pl/index.php?showtopic=104338


(Michalek226) #3

Oto log:

http://wklej.org/id/142781/

nie wiem czemu zrobił się tylko 1.


(Umpfh) #4

Wklej w okienko OTL poniższe, klik na RunFix. Daj nowego loga.

:Processes

explorer.exe


:OTL

O4 - HKLM..\Run: [GEST] File not found

O18 - Protocol\Handler\ipp - No CLSID value found

O18 - Protocol\Handler\msdaipp - No CLSID value found

O32 - AutoRun File - [2006-01-19 01:13:54 | 00,000,045 | R--- | M] () - E:\autorun.inf -- [CDFS]

O33 - MountPoints2\{312a743e-9482-11de-85d2-00241d6627c9}\Shell - "" = AutoRun

O33 - MountPoints2\{f12521bf-643d-11de-a2a2-806d6172696f}\Shell - "" = AutoRun

O33 - MountPoints2\{f12521bf-643d-11de-a2a2-806d6172696f}\Shell\AutoRun\command - "" = E:\Launch.exe -- [2004-10-22 01:38:02 | 00,126,976 | R--- | M] (Macrovision Corporation)


:Reg

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\

mountpoints2]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\

Advanced]

"SuperHidden"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\

Advanced]

"Hidden"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\

Advanced]

"ShowSuperHidden"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\Hidden\SHOWALL]

"CheckedValue"=dword:00000001

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\SuperHidden\Policy\DontShowSuperHidden]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\SuperHidden\Policy\DontShowSuperHidden]

@=""


:Commands

[emptytemp]

[start explorer]

[Reboot]

(Michalek226) #5

W trakcie tej operacji, OTL dostał brak odpowiedzi. Dałem restart i po resecie znikły mi wszystkie skróty w pasku zadań, ikony na pulpicie w nazwach mają takie niebieskie tło i OTL nie zrobił loga co teraz?

-- Dodane 31.08.2009 (Pn) 7:57 --

prosze o pomoc!