Internet działa bardzo wolno


(Konrad A) #1

Witam.

Posiadam nowy komputer, jakieś 2 tygodnie temu go zakupiłem i połączyłem. Zainstalowałem wszystko co potrzebne. Mam Neostrade 2,4 Mb/s. Przez pierwszy tydzień działała jak burza. Nagle zaczęła chodzić strasznie wolno. Gra internetowa (tibia :P) bardzo się cięła i łapałem co chwile tzw. kicki (wyrzucało mnie z gry). Zadzwoniłem do neostrady-powiedzieli mi, że mają jakiś błąd/awarie w moim regionie i jak najszybciej postarają się ją naprawić. Tak sobie dzwoniłem przez pare dni. Powiedziano mi wreszcie, że awaria naprawiona, a mi internet dalej chodził w żółwim tempie. Dzwonie do neostrady, powiedziano mi, że może to być wina mojego modemu. Niedawno zakupiłem modem Asmax, aby móc połączyć do internetu bezprzewodowo laptopa. Zmieniłem ten modem na stary Speedtouch 330 i bez zmian. Dalej żółwie tempo. Mam przyjaciela, który posiada neostrade o połowę wolniejszą od mojej i mówi, że jemu ten internet śmiga - mieszka on bardzo blisko mnie.

Serwis neostrady nie potrafi mi pomóc, więc liczę na Was.

Czy ktoś wie co może być przyczyną mojego problemu?


(Dimatheus) #2

Hey !!


(Konrad A) #3

:slight_smile: Jak miło, że komuś chciało się przeczytać moją wzruszającą historię, a nawet się nią zainteresować :mrgreen: . Kompa wprawdzie mam nowego i nie sądzę, aby już zadomowiły się w nim jacyś "nieproszeni goście". Używam AVG - słyszałem, że jest dobry. Mimo wszystko wklejam loga z HijackThis'a :wink:

Logfile of HijackThis v1.99.1

Scan saved at 14:20:46, on 2007-02-12

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\SOUNDMAN.EXE

C:\Program Files\VDOTool\TBPanel.exe

C:\WINDOWS\system32\RUNDLL32.EXE

C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb07.exe

C:\WINDOWS\system32\hphmon04.exe

C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe

C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd2.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe

C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe

C:\PROGRA~1\NEOSTR~1\CnxMon.exe

C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe

C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnf.exe

C:\PROGRA~1\NEOSTR~1\TaskbarIcon.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpqimzone.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgw.exe

C:\WINDOWS\system32\HPHipm11.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\WINDOWS\system32\wuauclt.exe

C:\Documents and Settings\Konrad\Ustawienia lokalne\Temp\hijackthis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.neostrada.pl/

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Neostrada TP

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - C:\PROGRA~1\NEOSTR~1\SEARCH~1.DLL

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll

O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [Gainward] C:\Program Files\VDOTool\TBPanel.exe /A

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb07.exe

O4 - HKLM\..\Run: [HPHmon04] C:\WINDOWS\system32\hphmon04.exe

O4 - HKLM\..\Run: [HPHUPD04] "C:\Program Files\HP Photosmart 11\hphinstall\UniPatch\hphupd04.exe"

O4 - HKLM\..\Run: [Share-to-Web Namespace Daemon] C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe

O4 - HKLM\..\Run: [zzzHPSETUP] F:\Setup.exe \RESET

O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd2.exe

O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP

O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe"

O4 - HKLM\..\Run: [WooCnxMon] C:\PROGRA~1\NEOSTR~1\CnxMon.exe

O4 - HKLM\..\Run: [SpeedTouch USB Diagnostics] "C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe" /icon

O4 - HKLM\..\Run: [WOOWATCH] C:\PROGRA~1\NEOSTR~1\Watch.exe

O4 - HKLM\..\Run: [WOOTASKBARICON] C:\PROGRA~1\NEOSTR~1\TaskbarIcon.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - Global Startup: HP Image Zone - szybkie uruchamianie.lnk = C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpqthb08.exe

O9 - Extra button: Messenger - -{FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - -{FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll

O17 - HKLM\System\CCS\Services\Tcpip\..\{1A382102-8AB4-4A1F-BDB7-D2AE149F40D2}: NameServer = 194.204.152.34 217.98.63.164

O17 - HKLM\System\CS1\Services\Tcpip\..\{1A382102-8AB4-4A1F-BDB7-D2AE149F40D2}: NameServer = 194.204.152.34 217.98.63.164

O23 - Service: Ares Chatroom server (AresChatServer) - Ares Development Group - C:\Program Files\Ares\chatServer.exe

O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe

O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: Pml Driver HPH11 - HP - C:\WINDOWS\system32\HPHipm11.exe

Złączono Posta : 13.02.2007 (Wto) 19:54

A jednak. Programem Ad-Aware SE wykopałem szpiega czy coś takiego. Jednak niestety poprawy w działaniu neta nie widze :cry: Cóż pozostaje mi tylko jakiś firewall przetestować. Poleca ktoś coś z tej kategorii?


(Kemot79) #4

Witam! !!

Mam podobnie jak ty, z tym tylko ,że net zwalnia mi tylko w określonych godzinach, u mnie jest to od 14:00 do 22:30. Poza tymi godzinami śmiga mi aż miło. TP po wielu interwencjach powiedziało, że w mojej strefie numeracyjnej(63) będzie tak do kwietnia niestety, modernizują łacza by tak właśnie się nie działo. Reklamacja nic nie da:) bo jak to oni mówią przerw w dostępie nie ma:) a, że chodzi mi neo 1MB jak 128kb/s to ich to zbytnio nieobchodzi:)

Rozumiem jednak, że u ciebie całą dobę chodzi wolno, powiem szczerze, raczej i zwykle tak bywa, że to ich wina, a oni wymyślają, że to komp albo modem. Jeżeli ma się jakieś tam normalne zabezpieczenia i pojęcie o ich zastosowaniu i o necie w ogóle to trudnoi w to uwierzyć, że wina leży po twojej stronie. Może warto zmienić operatora:

http://www.netia.pl

http://www.multimo.pl

pozdrawiam


(Adamawa13) #5

Firewall może ci tylko zaszkodzić... pod tym względem -_-