Internet Explorer


(Cook1) #1

Mam problem. Gdy włączam Internet Explorer uruchamia się normalnie pojawia się okno i nic nie widać w miejscu przycisków są luki a strona się nieuruchamia. Internet explorer się zawiesza i nieodpowiada. Co dziwniejsze nie wyskakuje zaden komunikat. Zainstalowałem Operę i ona działa a Internet Explorer nie. Co robic pomużcie.


(adpawl) #2

-Sprawdzić system ...czy nie ma żadnych robali itp.

-Przeinstalować IE :roll:


(Cook1) #3

tak ale co to jest IE i jak go przeinstalować a system sprawdziłem i nic nie ma


(fiesta) #4

:roll: :roll: :roll: :roll:

Tak się trudno domyśleć :? :? :?


(Cook1) #5

Juz przeinstalowałem i nie pomogło


(Tomek Zamlynny) #6

zrób tak:

Naprawa/reinstalacja Internet Explorera 


1. Odblokowanie możliwosci reinstalacji Internet Explorera przez edycję rejestru. 

Start >> Uruchom >> regedit 

Przechodzimy do klucza: 


HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{89820200-ECBD-11cf-8B85-00AA005B4383} 


Zmieniamy wartość wpisu IsInstalled z 1 na 0 


Ściągamy i instalujemy Internet Explorer ze strony downloadu M$ bądź wkładamy płytę z odpowiednią wersją systemu do czytnika i w uruchom wpisujemy: sfc /scannow 



2. 

iexplore /rereg 



Polecenie służy do przerejestrowywania wszystkich bibliotek używanych przez IE. 

Uwaga! Przełącznik obsługuje Windows XP zaopatrzony w SP2 


3. 

rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%Infie.inf 



Płyta systemowa w czytniku, a polecenia obsługiwane jest z uruchom.