Internet mi się muli wjęc zrobiłem loga


(Pawopawo) #1

Ostatnio zaczął mi się mulić internet, antywirus nic nie znajdował, wjęc zrobiłem formatowanie dysku. To też nic nie dało wjęc zrobiłem loga i proszę o pomoc bo nie znam się na tym...

O to on:

http://www.wklejto.pl/35165


(Henio Mazurek) #2

Od razu po formacie robaki. Usuń w HT

Pliki pogrubionym drukiem usuwasz ręcznie, mogą mieć atrybut ukryty lub systemowy więc przełącz widok w opcjach folderów.

Dajesz jeszcze log z OtListIt2

http://oldtimer.geekstogo.com/OTListIt2.exe


(Pawopawo) #3

Usunąłem za pomocą hijacka, ale nie mogę tego usunąć z dysku , a te 2 logi z otlistit jest są za długie i nie mogę ich wrzucić na strone... co zrobić?


(deFco247) #4

Logi wklejasz na wklej.org, a w poście dajesz tylko linki.


(Pawopawo) #5

ale one są za długie.... jeden się zmieści a drugi w połowie.... to co zrobic?


(Henio Mazurek) #6

Kombinuj, nie takie logi tu wklejano. Na pewno się da. Pamiętam, że jeden miał kilka tysięcy pozycji.


(deFco247) #7

Poza tym każdy log wklejasz osobno i do każdego dajesz osobny link. :stuck_out_tongue:

Bo coś mi się zdaje, że chciałeś oba dać jako jedną wklejkę.


(Pawopawo) #8

Okey pokombinuję... Przed chwilą wyskoczyło mi okno zamknięcia systemu i po ponownym uruchomienia komputera internet mi wogóle nie chodził... usunąłem w hijacku taki proces jak smss.exe i zaczął działać. Czy żle zrobuiłem?


(Henio Mazurek) #9

No to wklej ten log tutaj, ujmij go tylko między quote.


(Pawopawo) #10

to jest extras http://www.wklejto.pl/35171

a to otlistit w 2 częściach

1 http://www.wklejto.pl/35172

2 http://www.wklejto.pl/35174

może być tak? ^^


(Henio Mazurek) #11

Skoro musi.

Wklej do okienka OtListIt2

Klikasz Run Fix. Log do wglądu. Te robale Cię napadły przez sieć w momencie instalacji systemu.


(Pawopawo) #12

Ok już nie mam tego syfu na dysku, internet mi szybko chodzi, ale mam jeszcze 1 pytanie co to był ten proces smss.exe przez który chyba nie chodził mi internet? I jak wyżej w temacie usunąłem go za pomocą hijacka... Czy to był wirus?


(Henio Mazurek) #13

Nie pomyliło Ci się z Messenger'em

Robale lubią wywoływać błędy podczas instalacji, tutaj przykład w Twoim logu

Dlatego system należy instalować przy odłączonej sieci, bo mogą popsuć niektóre programy, lub zainstalują się z błędami. Jeszcze jedna sprawa. Szukasz takiego pliku na dysku

Klikasz na nim prawym i wybierasz Edytuj, nie otwierasz go czasem, nie klikasz "Otwórz". Otworzy się w notatniku, wklej tu jego zawartość. Chcę coś sprawdzić.


(Pawopawo) #14

@echo off

:deleteagain

del /A:H /F csrs.exe

del /F csrs.exe

if exist csrs.exe goto deleteagain

del njqnttfs.bat


(deFco247) #15

Bezpieczny skrypt, chociaż jeśli nie będzie pliku robaka, to będzie pracował w kółko.

Możesz usunąć.


(Henio Mazurek) #16

To linia komend tego robaka. Usuń ten plik.

W OtListIt2 klikasz Clean Up.

Wyłączasz na chwilę przywracanie systemu.

Wykonaj dokładny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.

http://dobreprogramy.pl/index.php?dz=2& ... lware+1.37

Przeczyść rejestr CCleaner'em

http://dobreprogramy.pl/index.php?dz=2& ... +v2.19.901

Tyle.


(Pawopawo) #17

Okey i wielkie dzięki za pomoc :smiley: