Internet nie działa


(Arak1488) #1

Witam, mam problem związany z internetem.

Mam Windows Vista i internet IPlus, a 2dni temu zainstalowalem Hotspot Shield by na grach grać na innym IP.

Gdy zainstalowalem HS Shield, w Mozilly w ogóle nie chciał się połączyć. Więc odinstalowałem po czym internet przestał sam działać. Dodam, ze na drugim laptopie działa. Ale ten laptop jest dla mnie ważniejszy i chciałbym żeby na tym chodził. Próbowałem innego oprogramowaniu niż Iplus Manger np.: Mobile Partner czy Play. Ale to nic nie dało.

Kolega powiedział, ze może trzeba coś usunąć z rejestru albo coś blokuje teraz dostęp do internetu. Proszę o pomoc.

Tu zamieszczam log z OTL: http://wklej.org/id/372164/

I Plik Extras.txt. : http://wklej.org/id/372166/

Proszę o pomoc, będę wdzięczny. :frowning:


(Umpfh) #2
  • Wejdź w:

Start –> uruchom, wpisz cmd, w okienku wpisz: ( po każdym wpisie enter)

netsh winsock reset

netsh int ip reset resetlog.txt


(Arak1488) #3

Robie tak jak mowisz, ale nie mogę zresetowac.

Przy 1 operacji wyskakuje : “Ządana operacja wymaga podniesnia uprawnień”.

A przy drugiej coś z globalnymi ustawieniami.


(Umpfh) #4

Na koncie administratora wykonujesz tą operację?


(Arak1488) #5

Tak, mam tylko jedno konto na tym komputerze.

Jest jakiś inny sposób, niz z poziomu konsoli ?


(deFco247) #6

Pracujesz na systemie Windows Vista, więc wykonywanie na niej jakichkolwiek tego typu operacji wymaga uruchomienia wiersza poleceń z menu “Uruchom jako Administrator”.


(Arak1488) #7

Tak, tak zrobiłem.

Słuchajcie przy 1 komendzie zresetował ustawienia i uruchomiłem ponownie.

Przy 2 komendzie Zresetował Globalny, a przy " Resetowanie Żadanie Echa nie powiodło się." Net nadal nie działa.

Panowie pomóżcie, bo już mi ręce opadają a to sprawa dość priorytetowa. Może jakiś inny sposób niż z konsoli ?


(kazkos) #8

Witam,

Nie znam zbyt dobrze Visty, ale pewno i ten system ma możliwość cofania dokonanych zmian za pomocą punktu przywracania systemu.

Punkty przywracania z reguły tworzą się podczas instalacji różnego rodzaju oprogramowania, więc możliwe, że masz punkt dzięki któremu powrócisz do momentu sprzed instalacji Hotspot Shield.


(Arak1488) #9

Poszperałem trochę i znalazłem to : http://w12.wrzuta.pl/obraz/1xqCCL6HIb2/hs_shield

Ktoś może mi powie jak usunąć ten sterownik ? Albo jakim go zastąpić ?

//kazkos: Próbowałem przywracania systemu, ale niestety o 2h za późno chciał przywrócić…

Proszę o pomoc. Pozdrawiam.


(Umpfh) #10

Daj loga z OTL: otl-gmer-rsit-dds-inne-instrukcje-t370405.html


(Arak1488) #11

Od wczoraj sie nic nie zmienilo ;p


(Umpfh) #12

W okienko OTL wklej poniższy skrypt i klik na Run Fix:

Odinstaluj wszystkie programy do łączenia się z siecią typu Iplus.

Otwórz notatnik tekstowy i wklej do niego poniższy tekst:

Windows Registry Editor Version 5.00


[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2]

Zapisz jako->Wybierz Wszystkie pliki ->wpisz Fix.reg ->Następnie kliknij na zapisany plik i uruchom komputer ponownie. Zainstaluj program do łączenia z siecią, za pomocą którego do tej pory się łączyłeś.


(deFco247) #13

Umpfh , nie wiem po co każesz usuwać w ogóle wpisy w MountPoints2 i do tego dwa razy.

Sama obecność wpisów w tym kluczu nie świadczy o infekcji, a usuwać się powinno tylko te wpisy odnoszące się do infekcji z pendrive.

Że nie wspomnę o tym, że OTL umożliwia edycję rejestru taką samą składnią, jak w przypadku tworzenia plików .reg.