Internet nie działa


(Arak1488) #1

Witam.

Od pewnego momentu przestał mi działać internet, otwieranie innych stron jest niemożliwe jak i pobieranie z byle jakiego programu.

Przesyłam log z OTL, może coś tu nie tak. Proszę o pomoc.

http://wklej.to/92kF5


(Spandau) #2

Brak raportu Extras.txt aby on powstał przed skanowaniem musisz ustawić opcje Rejestr skan dodatkowy na Użyj filtrowania

Proszę dodatkowo o raport Gmera Jak prawidłowo przygotować system i wykonać skan Gmerem tutaj http://www.fixitpc.pl/topic/60-diagnost ... u-rootkit/


(Arak1488) #3

Plik extras.txt - http://wklej.to/9R67t

Skan GMEREM - http://wklej.to/5gmK8


(Spandau) #4

Nie widzę tutaj podejrzanych rzeczy. Proszę o raport Net-log instrukcja http://www.fixitpc.pl/topic/2394-diagno ... cji-sieci/


(Arak1488) #5

Log z Net-Log.

http://wklej.to/cwjlx


(kurzel131) #6

Try reinstal/change przeglądarki i full scan Comodo Cleaning Essentials z opcjami full scan i w ustawieniach daj na high i 1 okno zaznacz


(Łukash) #7

Włącz usługę- klient DHCP, i ustaw jej start na automatyczny.


(Arak1488) #8

Usługa DHCP była włączona :wink:


(Łukash) #9

Problem występuje na kablu i na wifi ? Na routerze masz włączony serwer DHCP ? ,Googlowskie DNS masz ustawione na routerze ? W właściwościach karty sieciowej > protokół TCPIPv4 masz IP/DNS na auto ?


(Arak1488) #10

Na kablu i na wifi.

Włączone na routerze DHCP, Googlowskie DNS'y ustawione na routerze.

W protokołach TCP/IPv4 IP/DNS na auto.

Bez efektu, albo coś popaprałem.


(Łukash) #11

Podłącz się bez routera - zobacz co jest grane. Może zapora / filtrowanie mac na routerze jest źle ustawione i kompletnie blokuje dostęp dla wszystkich.


(Arak1488) #12

@Łukash wcześniej takiego problemu nie było.

Spróbuję jutro bez routera. :slight_smile: