Internet zwalnia , reklamy , proszę o sprawdzenie logu


(Monk) #1

Witam , pisałem na innym forum jednak nikt nie był mi w stanie pomóc , dlatego też piszę tutaj. Mój internet zwalnia , po kliknięciu w link , byle jaki , prawie zawsze przenosi mnie na stronę z reklamą , fake antywirusem , czy innym shitem, trudno było mi tu dotrzeć. Na początej log z HT . Mam windows 7 build 7100 . Wcześniej miałem wykryte backdoory i downloadery , teoretycznie zostały usunięte , ale problem pozostał.

http://www.wklej.org/id/185807/


(ahonen97) #2

Witam wklej logi z OTL i z gmera w gmerze nic nie zmieniamy


(Monk) #3

nie mogę pobrać tych programów , nie idzie wejść na żadną stronę , może mi ktoś podać bezpośredniego linka do downloadu ?


(deFco247) #4

http://download.bleepingcomputer.com/sUBs/ComboFix.exe

http://www.forospyware.com/sUBs/ComboFix.exe

Już w czasie pobierania zmień mu nazwę na losową z rozszerzeniem .com.


(Monk) #5

sorry , że drążę , ale na innym forum czytałem , że ze względu na to iż mam system Windows 7 nie można u mnie zastosotwać ComboFixa.


(deFco247) #6

No fakt. Nie zauważyłem logu...

W takim razie pokaż logi OTL, GMER oraz SREng.

(Na Windows Vista i 7 uruchamiamy programy z menu Uruchom jako Administrator... )

W OTL ustaw Processes na All i klikamy Run Scan.

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj.


(Monk) #7

http://www.wklej.org/id/186335/

http://www.wklej.org/id/186338/

http://www.wklej.org/id/186341/

ostatni log 3200 wierszy , szacun dla tego kto to przeczyta.


(deFco247) #8

Na Windows 7 chyba już tak jest, że wypisuje wszelkie moduły i biblioteki używane przez wszystkie procesy...

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania oraz nowy log robiony opcją Run Scan.


(Asterisk) #9

Proszę zastosować się do tego Tematu i edytować własnego posta

w celu zmiany jego tytułu na konkretny.

W przeciwnym razie topic wyląduje w Śmietniku.


(Monk) #10

http://www.wklej.org/id/186441/


(deFco247) #11

Wklej jeszcze nowy log OTL.


(Monk) #12

http://www.wklej.org/id/186445/

-- Dodane 26.10.2009 (Pn) 18:38 --

dodam , że nic się nie zmieniło , nawet internet jeszcze wolniej chodzi.


(deFco247) #13

W logu już nic więcej nie widzę.

W OTL kliknij CleanUp.

Masz Malwarebytes' na dysku, to go zaktualizuj i wykonaj nim pełny skan (jeśli go jeszcze nie robiłeś).


(Monk) #14

to co teraz ? koniec? nie da się już nic z tym zrobić ?

-- Dodane 27.10.2009 (Wt) 8:23 --

Fak! Wczoraj malwarebytes wykrył 3 trojan.agenty , cieszyłem się , że nie mam już syfu , i po restarcie znowu jest. Strony ładują się wolniej i te głupie reklamy

-- Dodane 27.10.2009 (Wt) 8:54 --

czasami najprostsze sposoby najlepiej działają , po skanie kasperskym 09 wykryło mi trojan downloadera w instalce frapsa , chyba juz ok.

-- Dodane 27.10.2009 (Wt) 9:03 --

http://www.wklej.org/id/187003/