Irytujący problem - przycinające się filmy


(Cesc 93pl) #1

Witam serdecznie :!:

Na początku chciałbym przeprosić, jeżeli zły dział, ale nie wiedziałem w którym sklasyfikować mój problem.

Zauważyłem, że podczas gdy oglądam filmy na YT (nie wiem czy pliki .avi itd. z dysku też, bo nie odtwarzam takich na komputerze) irytująco przycina się obraz co kilka sekund. Dźwięk słychać normalnie, ale filmy się przycinają. Nie wiem od kiedy dokładnie mam taki problem. Sterowniki mam najnowsze. Może mi ktoś coś poradzić? Dodam jeszcze, że mój brat i tata na swoich komputerach mają taki sam problem podczas oglądania, tyle, że telewizji z karty telewizyjnej. Spotkał się ktoś z czymś podobnym? Dla ścisłości podam specyfikacje komputera:

Intel Core2 Duo E7400, 2,8GHz

RAM 2 GB Kingston DDR2 667 MHz

ASUS GeForce 9600GSO 384 MB (używam rozdzielczości 1920x1080)

Windows XP Home Edition SP3

ASUS P5QSE2

To chyba tyle z istotnych informacji. Bardzo proszę o pomoc i z góry dziękuje. :slight_smile:


(rgabrysiak) #2

Cześć

Na każdej przeglądarce masz problemy z Youtube?

Próbowałeś zainstalować starszą bądź nowszą wersję Adobe Flash Player?

Próbowałeś włączyć bądź wyłączyć akcelerację sprzętową w przeglądarce?

Próbowałes włączyć bądź wyłaczyć html 5 na stronie Youtube?


(Cesc 93pl) #3

W Internet Explorer zdaje się być w porządku. :slight_smile: Czyli problem dotyczy tylko Mozilli.

Jak to zrobić?


(rgabrysiak) #4

Cześć

Przeczytaj: Wyłączanie akceleracji sprzętowej


(Cesc 93pl) #5

Wyłączenie akceleracji niestety nie pomaga, filmy nadal się zacinają. :frowning: Mam najnowszego Flasha. Nie wiem co dalej.


(rgabrysiak) #6

(falcon89) #7

Sprawdź starszą wersję Flasha, wersja 10.3