Irytujący VobSub


(Samba1976) #1

Witam

Zwracam się z prośbą o pomoc.

Otóż chciałem zapytać w jaki sposób mogę wyłączyć jeden ze składników kodeków K-Lite Mega Codeck Pack a konkretnie Vobsub.

Dziwne jest to że podczas instalacji odznaczyłem jego instalację więc powinno go nie być.

Jednak jest, mało tego próba wyłączenia go w ffdshow również nic nie daje.

Program wyświetla podwójne napisy co mnie osobiście bardzo przeszkadza.

Proszę o rozwiązanie problemu.

Alternatywy chyba nie ma bo patrząc po kodekach jest to stały ich element

Dziękuję


(Placio74) #2

Skorzystaj z DirectShow Filter Manager.

Odszukaj na liście filtrów DirectVobSub, po zaznaczeniu kliknij na Show filter properties.

Filter settings = w konfiguracji DirectVobSub można wyłączyć jego autoładowanie (zakładka General, opcja Loading).

Albo...

UnRegister Filter = wyrejestrowanie filtra z systemu.

BTW

Zwróć uwagę na ścieżkę dostępu do pliku vsfilter.dll - może to jakiś program (konwerter?) go 'władował'.


(Samba1976) #3

Dziękuje za pomoc.

Pomogło ( jednak tylko połowicznie )

Całkowita zmiana kodeków na CCCP rozwiązała problem całkowicie.