Jak otworzyć port tp link W8901G


(Ete 16) #1

Witam używam bitcometa i nie wiem jak otworzyć port (port nasłuchiwania jest zablokowany) ??

Proszę o pomoc : )


(kazkos) #2

Witam,

Zaloguj się do routera poprzez przeglądarkę internetową i wybierz kolejno:

Advanced Setup -> NAT -> Virtual Server.

Stwórz regułę uwzględniając numer portu, z którego korzysta program oraz adres IP komputera na którym jest zainstalowany.


(Ete 16) #3

jak wejde do nat to tylko to mam

http://img94.imageshack.us/f/clipboard01qaj.jpg/


(kazkos) #4

NAT Status: Deactivated

Co oznacza, że na wyłączonego NAT’a, musisz go najpierw włączyć.


(Ete 16) #5

to jak go właczyc ??


(kazkos) #6

Interface Setup -> Internet -> NAT: Enable


(Rondo11) #7

Ja też mam tego TP-linka spróbuj włączyć UPnP, wchodzisz w Access Management, UPnP i klikasz Activated oba kółeczka, u mnie działa wszystko w porządku, a sam NAT mam włączony ale nic nie przekierowywałem w nim.


(Ete 16) #8

kazkos nie mam takiej opcji nat enable

msmx zaznaczyłem te 2 kółeczka i nic nie dało dalej port nasłuchiwania jest zablokowany ;/


(Rondo11) #9

A w bitcomecie nie ma takiej funkcji jak mapowanie portów UPnP, NAT ja mam uTorrenta i mam coś takiego. Zobacz jak masz to włącz.


(Ete 16) #10

ok to wyłaczłem ale ja nie wiem jak nat włączyć … mam go

NAT Status

:

Deactivated

Dodane 03.08.2010 (Wt) 16:01

http://img440.imageshack.us/i/clipboard01qk.jpg/

mam tak tylko tego nat nie wiem jak włączyć


(Rondo11) #11

Wejdź w Advanced Setup, NAT, wybierz w Virtual Circuit jakieś PVC większe od 0, możesz jeszcze wejść w zakładkę Maintenance i Diagnostics i sprawdzić PVC, czy jest na zielono ja mam PASS. Jeszcze w zakładce Advanced Setup, Firewall ustaw na Enabled, to dla bezpieczeństwa. Myślę, ze powinno by OK.


(Ete 16) #12

zrobiłem jak kazałes i dalej porty zablokowane …

PVC dalem 1

ale nat dalej jest nie aktywowany


(Rondo11) #13

Ok wejdź w Interface Setup, Internet i tam w Virtual Circuit wybierz PVC większe od 0, ja mam takie samo jak w NAT.


(kazkos) #14
  1. Pozostaw PVC0 !!

  2. Wejdź w Interface Setup - Internet i włącz NAT !!


(Ete 16) #15

ja mam tylko takie opcje …

http://img831.imageshack.us/f/clipboard01gy.jpg/


(kazkos) #16

Przepraszam ale po co każesz zmieniać PVC0 na inne?

Prawdopodobnie na PVC0 ustawione są parametry logowania usługi, wiec jak zmienisz na inną wartość to czego będzie się to dotyczyć? Powietrza czy koła zamachowego do fortepianu?

Dodane 03.08.2010 (Wt) 16:42

Dlaczego masz router ustawiony w trybie BRIDGE?

Czyżbyś miał u siebie jeszcze jeden router?


(Ete 16) #17

hmm nie wiem :smiley:

mam tylko 1 router


(Rondo11) #18

No masz tak jak i ja, w Virtual Circuit PVC0 zmień jak ci mówiłem klikając w tą ramką z tym czarnym trójkątem co jest obok i na samym dole gdy już zmienisz PVC na SAVE.


(kazkos) #19

Może zacznijmy od początku.

Z jakiej usługi korzystasz? Skoro masz router ADSL mogłoby się wydawać, że masz Neostradę, Netię czy coś podobnego na liniach telefonicznych?

Jeśli jest to Neostrada czy Netia to gdzie wpisujesz parametry logowania skoro router masz w trybie Bridge?


(Ete 16) #20

mam netie juz zrobiłem ok

http://img814.imageshack.us/i/clipboard01b.jpg/

Dodane 03.08.2010 (Wt) 16:47

tylko teraz jak ustawić ten port

Dodane 03.08.2010 (Wt) 16:49

mam takie coś

http://img7.imageshack.us/i/clipboard01rl.jpg/