Jak skonfigurować internet erthrnet


(Ollek22) #1

Mam problem z internetem.

Już mówię o co chodzi mam modem/router z TP combo zte 851 all miałem go pod win XP i Vista i działał bez problemu nic nie musiałem robić (podłączenie router-a mam pod ethernet).

A w windows 7 modem nie działa windows 7 kompletnie nie może odnaleźć routera.Co robić?

Próbowałem znaleźć sterowniki pod win 7 erthnet dla tego routhera, ale nie znalazłem jedynie pod usb, ale koniecznie musze mieć pod ethernet.

Pomoże mi ktoś, bo kompletnie nie wiem co robić ;/


(goomish) #2

Na początek sprawdź to -> http://www.elektroda.pl/rtvforum/topic1582159.html

Trochę niejasno piszesz, ale co ma modem do systemu? I po co ma go widzieć? Modem podłączasz "do ściany", czyli do gniazdka telefonicznego, do modemu podłączasz router a dopiero do niego komputer(y) i inne urządzenia sieciowe. Sprawdź, czy powpinałeś wszystko w odpowiednie gniazda.


(Ollek22) #3

Chodzi mi o modem combo zte 851 all (mam go zainstalowany jako routher) i chodzi mi o to, że na win xp i vista działał bez problemów, a tu nie wiem czemu nie działa, czy do win 7 trzeba jakiś sterowników?


(Bdogieros) #4

a do xp i visty potrzebowałeś? jeśli nie to i do 7 nie potrzebujesz, sprawdź w menadżerze urządzeń czy masz poprawnie zainstalowaną kartę sieciową


(Ollek22) #5

Nie do win xp, ani visty nic nie potrzebowałem tylko podłączyłem i działał internet, a co do win 7 pisze, że nie mam zainstalowanej karty sieciowej jak ją zainstalować?


(Cedar) #6

Podaj dokładny symbol płyty głównej.

Uruchom menedżer urządzeń i sprawdź czy nie ma w nim jakiś znaków zapytania lub wykrzykników


(Ollek22) #7

Są wykrzykniki, a płyta główna elitegroup k7s5a ver. 3.1


(Cedar) #8

I tu jak widzisz jest problem. Przy jakich pozycjach są te wykrzykniki?

Twoja płyta jest dość stara i producent nie zapewnia oprogramowania dla Win 7.

Sterowniki LAN są tu (ale tylko dla Windows 2000 ; Windows XP 32bit edition):

http://www.ecs.com.tw/ECSWebSite/Produc ... 0&LanID=16


(Ollek22) #9

Były 2 wykrzykniki do końca nie pamiętam gdzie, ale były to chyba pozycje przy karcie sieciowej i przy erthnecie

-- Dodane 27.02.2011 (N) 18:43 --

Dzisiaj zainstalowałem te sterowniki sieci LAN i działa wielkie dzięki ;]