Jak skonfigurować router TP-Link podpięty do F@st 3764 TPSA


(rix98) #1

Witam,

Podpiąłem do liveboxa kablem mój router TP-Link WR941N. Wszystko działa oprócz połączenia z Internetem. Router jest wykrywane przez Liveboxa. Tzn. Tp_link nie odpiera połączenia Internetowego, a jak wpinam się kablem do liveboxa to wszystko jest ok.

Z góry dziękuję za pomoc i pozdrawiam


(manieKMP) #2

Nie miałem "przyjemności" obcować z 3764, więc jedyne skojarzenie będę mieć z modemami od kablówek.

Poza tym nie podałeś jak jest wszystko podłączone, więc założę że chodzi o (fast 3764)-eth.->wan-(tp-link)->wifi->komp lub (fast 3764)-eth.->wan-(tp-link)-lan->eth.komp.

Próbowałeś zabawy z klonowaniem adresu MAC (clone MAC) w ustawieniach TP-link'a?


(Goluch) #3

Zmieniłeś adresację LAN-ową na TP-Linku?


(rix98) #4

Oto schemat łączenia się moich urządzeń http://img337.imageshack.us/img337/3328/schematr.png Mała poprawka: chcę żeby funkcję bezprzewodowych łączności przejął TP-Link

Konkretnie jaki adres miałby zostać sklonowany?

Nie, wybacz ale nie znam się zbytnio na routerach więc jak to zrobić?


(Goluch) #5

Zakładka Network-LAN i zmień na 192.168.1.100 jeżeli łączysz urządznia LAN-LAN bez użycia WAN-a w TP-Linku, oczywiście wyłącz też DHCP na TP-Link (disable).


(rix98) #6

Tzn. tak chcę łączyć urządzenia przez Wi-Fi z TP-Linkiem


(Goluch) #7

Pisałem o połączeniu F@st 3764 T i TP-link. Jakiego portu używasz w TP-Link do połączenia się z F@st 3764 T?


(rix98) #8

Aha. Używam portu ETH3. Ustawiłem IP na 192.168.1.100 w Tp-Linku.


(Goluch) #9

Czyli wyłącz jeszcze na nim DHCP (disable).


(rix98) #10

Teraz wgl. się nie mogę z TP-Linkiem połączyć. Wybieram IP 192.168.1.100

-- Dodane 01.07.2012 (N) 21:54 --

Dobra router ruszył DHCP wyłączone

-- Dodane 01.07.2012 (N) 21:59 --

Niestety router nie działa poprawnie przy adresie 192.168.1.100, więc ustawiłem adres 192.168.1.15

-- Dodane 01.07.2012 (N) 22:03 --

Znowu nie działa, nawet przy adresie 192.168.1.15


(manieKMP) #11

Klonowanie Mac-a na razie pomiń (ogólnie wystarczyłby mac kompa, który jest wykrywany przez TP-link)

Zobacz czy tak zadziała:

-port WAN (chyba jest niebieski) połącz z portem LAN Liveboksa.

-w Network -> LAN zmień IP na 192.168.2.1 z maską podsieci 255.255.255.0

Tym sposobem powinny wyjść dwie sieci (TP-link będzie tworzył pod-sieć).


(rix98) #12

Działa !!