Jak upodobnić najnowsze kde do kde 3.5?


(system) #1

Witam

Chciałem zwrócić uwagę na to iż nowe kde jest o wiele gorsze i brzydsze niż wcześniejsza wersja 3.5. Stara wersja miała to coś a ta obecna jakby szła w kierunku windowsa... Jest możliwość żeby nowe kde upodobnić do 3.5?

Pozdrawiam


(nintyfan) #2

Zależy, co rozumiesz pod domyślnym wyglądem KDE 3.5.

Mogę Ci poradzić:

  • Dodanie aktywności typu zwykły pulpit(lub ewentualnie FolderView)

  • Ustawienie sobie jakiegoś innego wyglądu okien

  • Nie blokowanie przestrzeni roboczej


(roobal) #3

Ewentualnie można by spróbować downgrade'u :slight_smile: Napisz jaką masz dystrybucję.

Pozdrawiam!


(Michal) #4

Powyłączać zbędne efekty itp. Polecam motyw "Elegant" dla KDE 4. Od ponad miesiąca używam KDE 4.4, przesiadłem się z 3.5 i sobie chwalę. Chodzi szybciej od 3.5. Menu na standardowe możesz zmienić prawym przyciskiem myszy. Motyw okien i qt możesz ustawić na Plastik (prawie taki sam jak w KDE 3.5)


(system) #5

hmm dziękuje za podpowiedzi. Dodam że taki wygląd mi się bardzo podoba http://spot.river-styx.com/images/knoppix-screen.jpg

Jeszcze mam dodatkowe pytanie-jaka dystrybucja jest najlepsza z kde?


(roobal) #6

Z tego co zauważyłem to najlepiej dopasowane do systemu i najlepiej z nim zintegrowane jest w OpenSUSE ale to mnie nie dziwi, bo w końcu Novell bierze udział w rozwoju KDE :slight_smile:

Pozdrawiam!


(system) #7

hmmm zapomniałem dodać że to ma być system dla początkującego :)? czy open suse takowy jest? Z tego co czytałem to Mint kde jest nawet dobrze dopracowany


(roobal) #8

Jak najbardziej tak :slight_smile: OpenSUSE ma jedno z najbardziej rozbudowanych, że tak to nazwę, paneli sterowania możesz w tym jednym narzędziu zarówno instalować oprogramowanie jak i konfigurować system a nawet KDE a oprócz tego wszelkie serwery, jeśli jakieś zainstalujesz :slight_smile:

Pozdrawiam!


(system) #9

trochę schodzimy z tematu ale pozwolę sobie dodać jeszcze jedno pytanie: czy z kodekami i innymi potrzebnymi bajerami nie będzie problemu ?:slight_smile:


(roobal) #10

Nie powinno być problemu. Poczytaj sobie jeszcze na stronach, dotyczących OpenSUSE informacji na jego temat.

Pozdrawiam!