Jak wyłączyć logo Windows przed ekranem logowania w Vista


(fastman92) #1

Jak wyłączyć logo Windows po przed ekranem logowania w Vista. Otóż przy każdym właczaniu widzę logo visty. Jest to jeszcze wtedy zanim się włączy ekran logowania z wyborem użytkownika. Posiadacze Visty powinni wiedzieć. Pytania - jak to wyłączyć. Po pół roku mnie to bardzo nudzi.. Może coś zmienić w rejestrze? [-o<


(Dlaforum) #2

Możesz zrobić że będziesz miał tak jak w Linuksie informacje co aktualnie się ładuje podczas rozruchu:

W Menu start w uruchom wpisz msconfig i zaznacz [v] tak jak na obrazku lub tylko [v] rozruch bez intefejsu GUI. (Jesli dobrze zrozumiałem)


(fastman92) #3

Mi nie chodzi o to. Dokładniej chodzi mi o, że ten "pasek" jak się ładuje ma być, a za raz po nim pokazuje się czarny ekran. A po chwili pokazuje się takie logo windows visty na czarnym ekranie:

vista.jpg

(po pasku ładowania, przed ekranem logowania)

Nie styl Linuxa chodzi


(xomo_pl) #4

a w czym ci to logo przeszkadza żetak się spytam?


(fastman92) #5

Te logo ładuje się przy każdym w właczeniu komputera. Zauważ zomo_prl, że w systemie XP czegoś takiego nie było (i dobrze). A tak w ogóle strata kilku sekund to jest!


(Cosik Ktosik) #6

W XP był natomiast ekran powitalny, można go było wyłączyć:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoWelcomeScreen"=00000001

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoWelcomeScreen"=00000001

Możesz zobaczyć, czy w viście są też te klucze lub poczekać do jutra, a ja u siebie sprawdzę, co one na tym OSie dają.


(Soren) #7

weź pod uwage ze to logo może nie jest wyświetlane po to bo jest ładne tylko po to by zasłaniać jakieś operacje podczas rozruchu..


(mateusz8466) #8

Witam, a w czym przeszkadza Ci to logo, jest logo, ale w zamian "Zapraszamy!" szybciej znika. Natomiast w XP "ZAPRASZAMY" wolniej znikało. Więc masz coś za coś ;p


(xomo_pl) #9

żadnej straty nie ma , podczas wyświetlania tej animacji system się ładuje, w xp za to przez dłuższy czas oglądaliśmy czarny ekran.


(fastman92) #10

Niestety porada na tej Viście nie działa. Czekam na inne.


(Kolmar) #11

fastman92 , spróbuj może odpalić msconfig i zaznaczyć opcję No GUI boot


(Poldek212) #12

Tu się z wami nie zgodzę, apropo tego, że Vista Orb na starcie nie spowalnia.

Przecież trochę trwa załadowanie obrazka nie :wink: jakieś 0,05 sek?

Powiem szczerze ze ja osobiście wole 2 sek widoku Vista orb na starcie niż 1,9 sek widoku czarnego ekranu :wink:

jeśli Fastmanowi92 0,1 sekundki robi różnice ;p