Jak wylączyć odtwarzanie dźwięku przez mikrofonu Realtek


(Jesika312) #1

Witam. Szukałem wszędzie ale nie wiem gdzie wyłączyć odtwarzania przez mikrofon w Realtek ALC892 Audio Codec. Moja płyta to Asrock B75 Pro3.

Proszę o pomoc.


(rgabrysiak) #2

Cześć

Przeczytaj: http://windows7forum.pl/wylaczenie-wbud … any-4361-t


(Jesika312) #3

Trochę inaczej to u mnie wygląda…

http://www.fotosik.pl/pokaz_obrazek/e5f … 12495.html


(rgabrysiak) #4

Cześć

Sprawdzałeś ustawienia zaawansowane na ostatniej zakładce FrontMic?

Ewentualnie spróbuj wyłączyć mikrofon w urządzeniach do nagrywania. PPM na ikonce głośnika w tray, dalej Recording Devices, klikasz ppm na ikonce mikrofonu i wybierasz Disable.


(Jesika312) #5

Ustawienia zaawansowane wyglądają tak : http://www.fotosik.pl/pokaz_obrazek/14a … 5d961.html czego bym tam nie zmienił mikrofon dalej odtwarza dźwięki z kompa

Chodzi Ci żebym wyłączył to tutaj? : http://www.fotosik.pl/pokaz_obrazek/17c … 5f29a.html


(rgabrysiak) #6

Cześć

Co do drugiego zdjęcia, chodziło mi po prostu aby kliknąć ppm na ikonce mikrofonu (u ciebie FrontMic) i wybrać disable.


(Jesika312) #7

Niestety nie dziala nic takiego ;d

Dodane 14.02.2013 (Cz) 0:20

Spróbowałem odinstalować sterowniki i zainstalować na nowo oczywiście te z płytki no i pomogło. Całkowicie się pozmieniało w tych sterownikach i mikrofon juz nie odtwarza dźwięku. Można zamknąć