Jak za pomocą Wireshark znaleźć "złodzieja" internetu?


(Krzysiu9922) #1

Witam.

Od jakiegoś czasu mam problem z malejącym transferem w godzinach popołudniowych i dochodzę do wniosku, że ktoś jeszcze oprócz mnie korzysta z mojego łącza.

Co dziennie pingi w godzinach popołudniowych zaczynają przekraczać 200ms.

Gdy pobrałem Wireshark'a, włączyłem przechwytywanie pakietów, do tego wyłączyłem wszystkie programy, które mogły by korzystać z internetu.

Program nadal wykrywał ruch lecz nie wiem jak interpretować to co mi podaje program.

Proszę o rady, jak korzystać z Wireshark'a w odniesieniu do mojego problemu, za pomoc z góry dziękuje.


(GioWDS) #2

Rozumiem, że używasz sieci wifi - w tym przypadku możesz zeskanować swoją podsieć w celu sprawdzenia czy coś jeszcze działa w sieci, drugą opcją jest zalogowanie się na router i sprawdzenie adresów ip używających sieci. Wiresharkiem dużo nie sprawdzisz jeśli nie masz pojęcia jak go używać, ale na szczęście w sieci jest wiele poradników.

--- edit

Mam jeszcze pytanie: jakie masz zabezpieczenia włączone na sieci?


(Krzysiu9922) #3

Zapomniałem w temacie dodać, że mam internet radiowy.

Nie używam sieci WiFi, zabezpieczeń nie mogę włączyć, ponieważ wtedy już nie mogę połączyć się z internetem.


(marcin_rom) #4

po pierwsze internet radiowy = wifi

po drugie, napisz jakie są urządzenia jak są , między tobą a sprzedawca neta

a po trzecie , jak się nazywają te zabezpieczenia

Pozdrawiam


(Krzysiu9922) #5

Urządzenia:

Antena>>router TP-Link TL-WR543g>>Komputer.

(Od routera pociągnięty jest kabel do komputera.)

Zabezpieczenia:

WPA2-PSK.


(marcin_rom) #6

według mnie nikt ci nie kradnie internetu, to usługodawca źle wywiązuje się z umowy, sprawdź umowę i zadzwoń do niego o przyzwoitej porze

Pozdawiam


(Krzysiu9922) #7

Dziś otrzymałem odpowiedź od wyższego administratora mojego dostawcy internetu i faktycznie nikt nie kradnie mi internetu i zrobili wszystko aby internet działał jak najlepiej.

Pingi z rana są niskie, lecz transfer non stop "skacze" od 90kb/s - 150 kB/s i tak cały czas. Transfer nie potrafi się utrzymać w nieco niższym przedziale.

Wieczorami pingi są wysokie, zazwyczaj trzycyfrowe, transfer skacze od 4kB/s do 150kB/s.

Czy problem może się znajdować w routerze, który może nawalać?

Mój router to: D-Link TL-WR543G.

EDIT.

Poradziłem sobie z problemem, zamykam temat.