Jak zainstalować MediaPortal 1.2.1


(Kyrneh1) #1

Witam.Kilkakrotnie próbowałem zainstalować ten program,ale za każdym razem woła o zainstalowanie bibliotek Net Fremework 3.5 i zainstalowanie DirectX 9.0c.Mam to wszystko zainstalowane,dlaczego jestem zmuszany przy instalacji MediaPortal 1.2.1 do ponownego instalowania bibliotek.Proszę o odpowiedź.