Jak zainstalowac W7


(system) #1

Witam wszystkich!

Mam zamiar przetestować jako nie jedyny W7, ale na tej drodze napotkałem problem z instalacją tego systemu.

Oczywiście pobrałem W7 z microsoft.com, obraz płyty nagrałem na płytce, ustawiłem w BIOS'ie botowanie jak należy, a płyta się zbotowała.

Wszystko wyglądało na to iż instalacja przebiegnie bez żadnych problemów, ale gdy kliknołem na "Instal now", potem zgodziłem się na regulamin który obowiązywał instalując W7 przyszedł czas na

wybór partycji, gdzie windows miałby być zainstalowany, ale tu jest już problem z którym sobie nie mogę poradzić, Instalator w ogóle nie pokazywał w jaki sposób mój dysk jest podzielony ani jego samego bez podziału, tylko ukazał się komunikat abym podał lokalizację sterowników dla dysku twardego, a ja takich sterowników nie posiadam wiec nie mogłem kontynuować instalacji W7. I na koniec chciałbym dodać, że mam zainstalowane Windows Vista Home Basic 32 bit.

A mój sprzęt to:

Płyta główna: Asus P5KC

Procesor: Intel Core 2 Quad CPU Q9300 2.50Ghz

Pamięć RAM: Kingston 2x 2GB [800Mhz]

Karta Grafiki: GeForce 9600GT 256bit, 1GB DDR3

HDD: Barracuda 500GB ST35003220AS

Napęd: Asus DRW-2014L1 ATA

Za wszelkie odpowiedzi z góry dziękuję.


(system) #2

Dysk w trybie AHCI powinien pomóc. Poszukaj w instrukcji płyty głównej.


(system) #3

Zaistniał mały problem.

W instrukcji płyty głównej nie ma nic o zmianie trybu na AHCI a sam nie wiem gdzie w BIOS'ie można to zmienić, ale jeżeli szperałem w tym co trzeba to był tylko tryb IDE. :frowning:


(Shadowk) #4

W BIOSie zmienić ustawienie SATA z Enhanced na Compatible albo skopiować sterowniki SATA np. na pendriva i wskazać je w instalatorze.


(Lukasz Grzelak22) #5

to zmień go i sprawdź to powinno być to


(system) #6

Ok będę próbował.

-- Dodane 03.08.2009 (Pn) 22:26 --

Zmiana z Enhanced na Compatybile nie dala odpowiedniego efektu nadal mam ten problem, teraz będę próbował z sterownikami.

-- Dodane 03.08.2009 (Pn) 22:49 --

Niestety sterowniki też nie pomogły, ponieważ były niewłaściwe. :frowning:

Ale zapomniałem dodać tego że chcę zainstalować W7 64 bit, wiec czekam na dalsze propozycje rozwiązania tego problemu. :wink:


(Mt Dluzniewski) #7

Skoro sterowniki były niewłaściwe, to może spróbuj skopiować na pendrive te WŁAŚCIWE?


(system) #8

Jeżeli tak stawiasz sprawę to pomóż znaleźć te WŁAŚCIWE sterowniki, ponieważ mnie już ręce opadają od ciągłego szukania tych sterowników.


(Shadowk) #9

Te sterowniki są dokładnie pod Twoją płytę główną. Poza tym po zmianie z Enhanced na Compatible powinno działać. Jak masz płytkę z XP to sprawdź czy instalator w tym trybie też nie wykrywa dysku.


(system) #10

Płyty z XP nie mam ale mam z Vstą 32bit i tam instalacja przebiega bez żadnych problemów.


(system) #11

Płytka Retail czy od producenta kompa?


(system) #12

Gdy ładowałem te sterowniki, które mnie poleciłeś pojawia się komunikat "no new devices could be found make sure the drivers files are correct and located on the driver instalation media" a próbowałem instalować te sterowniki które się znajdowały w lokalizacji: G:\Jmb363\Driver\amd64 i G:\Jmb363\Driver\x32, więc o co tu chodzi ?


(Shadowk) #13

Sprawdź te z katalogu Floppy.


(system) #14

Niestety te sterowniki z katalogu Floppy też nie działają :frowning: .

A mnie już ręce opadają, więc co może być nie tak ??

I czemu w ustawieniach Dysku mogę mieć tylko tryb IDE ?!

-- Dodane 06.08.2009 (Cz) 19:28 --

Temat daję do zamknięcia ,

ponieważ jak widać nie jesteście w stanie mnie pomóc,

ale i tak wam bardzo dziękuję za chęci. :wink:


(folusek) #15

to ci pomoże

http://www.windows7.pl/forum/index.php/ ... 378.0.html

a jesli chodzi o stery sciagnij pod viste :slight_smile:


(system) #16

TEMAT DO ZAMKNIĘCIA.