Jaka java ? java 2SE czy jest potrzebna?


(Verilplaya) #1

Mam win Xp 32-bit ,przeglądarka Mozilla Firefox 17.0.1 i zainstalowaną najnowszą jave 7 update 10 poza nią w dodaj usuń programy nie mam żadnej innej. Moje pytanie czy potrzebuję do tego jeszcze innej javy ? czasami mam problem z cofaniem zdjęć /stron …

Czy mam do tego zainstalować JAVA 2SE Runtime Environment 5.0 Upadate ??? właśnie ile ?? będzie kompatybilna z moją , może ktoś wie ?

I czy Java FX jest potrzebna? Bo wcześniej zanim wszystkie odinstalowałam /bo miałam stare wersje/ nie miałam z tym problemów i wszystko było ok , a teraz jak nie mam kompletu to czasami zacina się …


(rgabrysiak) #2

Cześć

Wystarczy najnowsza Java czyli 7 Update 10.


(Verilplaya) #3

Witam !

W takim razie zostawię tak jak mam.

Dziękuję za odpowiedz .

Pozdrawiam.