Jaką karte sieciową wybrać?


(Tofifik12) #1

tak jak napisałem mam dylemat jaką karte scieciową kupić cena do 100-120zł DZIĘKI ZA OPD...


(JoteS) #2

A po co ci taka droga, za ok. 30 zł kupisz pierwszą lepszą sieciówkę. I tak 90% z nich jest robiona na tym samym układzie.


(Ferdek31) #3

jeżeli chcesz tak dużo wydać polecam tą: http://www.komputronik.pl/pelny.php?id=13526, ale możesz kupić dobrą kartę do 50 zł / chyba, że chodzi o laptopa /.


(Tofifik12) #4

mi trzeba do kompa stacjonarnego i do kabla z okrągłym wejściem do neta radiowego


(pysiu) #5

http://www.komputronik.pl/pelny.php?id=16341


(Ferdek31) #6

to jest karta radiowa, polecam Edimaxa EW-7128g, ok 80 zł., stabilna, standardy b/g, szyfrowanie WEP, WPA.


(Bolo92) #7

Ja mam Edimaxa EW-7128g przez półtora roku śmigała jak szalona :slight_smile: Ale teraz poprostu wywala błędy i internet zamiast 2mb/s chodzi czasami jak 256kb/s :frowning: I czasami poprostu jakby internetu nie ma przez nawet 5min :frowning: Zamierzam kupić niedłguo taką A dlatego bo mi się taka przyda ;] a funkcjonalność to ma pewnie taką jak i ta EW-7128g. Dlatego jak masz kase i czasami ktoś przyjeżdża z rodziny z laptopem ;] to warto mieć taką karte bo i neta mu możesz udostępnić.


(Ferdek31) #8

Bolo92 ta może jest i lepsza ale może masz coś w systemie nie tak, jak Ci błędy “wywala” albo dostawca coś miesza,ja przynajmniej od “planet” trzymam się z daleka a do Edimaxów mam zaufanie. To “Mimo” nie wiadomo kiedy u nas wejdzie, ale dobre jest przy zagęszceniu stacji co do konkretnego dostawcy to tylko dobra karta i dobra antena.


(Bolo92) #9

Ja tylko z sieci mam błędy, sprawdzałem to nie przez antene bo antene laptopem testowałem i przykręcałem też inna. Admin(kumpel) sam mi dał screena i dał wgląd na router :stuck_out_tongue: A na nowym windowsie(robiłem na innej partycji) też mam błędy :frowning: więc się już upewniłem że to karta na 99%. A z tym że mi błędy wywala to nie chodziło mi u komuniakty :stuck_out_tongue: Poprostu nie wiedziałem jak się wysłowić :slight_smile: Tylko mam błędy CRC

fd2c8321385e3098m.png

Tam w miejscu gdzie jest 1183 powinno być 0 I się jeszcze zasięg wali. Antene mam wycelowaną dobrze, i na laptopku widać 90% zasięgu i ok. 80-92% Jakości ;] noi 30-70% zakłoceń(zależność pogody), a tutaj rzadko kiedy widze 90% :stuck_out_tongue: a skacze jak głupie przez “Weak” Poprzez “Normal” poprzestając na "Good. Jeszcze może na testy podmienie z kuzynki kartą Dlink DWL 520+(czy jakaś podobna)


(Ferdek31) #10

błędy sumy kontrolnej to fakt, ja też mam duże; w tym momencie nie mogę wkleić screena ale na 25 000 ramek z CRC mam 900 000, tylko w internecie bezprzewodowym jest ten słynny problem kolizji, najważniejsza jest pierwsza zakładka; transmit statistic i przedostatnia i ostatnia pozycja; RTS frames succesfully receive cts, fail to receive cts aby tu było 0. Ale 11Mb/s mam zawsze sztywno i żadnych problemów z otwieraniem stron czy ściąganiem, gwarantowany transfer / na sztywno 256 Kb/s / i nigdy nie spada poniżej tej wartości, ale na AP jest ustawiony. Tu za te błęde ramki, których tak dużo winiłbym raczej poziom zakłóceń. Ja mam link na 70-80%, signal na 70% ale szumu na 15%, jak miałem mocniejszą antenę to miałem kłopoty z łącznością. Szumy to nic innegop jak zakłocenia od obcych stacji a jak jeszcze na tym samym kanale to generują niepotrzebne ramki, które powodują błędy CRC. Może masz za mocną antenę i to powoduje ten problem, że “wyłapuje” Ci wszystkie obce stacje w okolicy? Ale spróbuj na innej karcie. Ja pomimo takich skoków jak piszesz nie mam żadnych problemów z netem. Dużo jeszcze zależy jak jest skonfigurowany AP.


(Bolo92) #11

Admin(kumpel) mi radził żebym coś w ustawieniach karty poustawiał na 2346 czy jakoś tak :stuck_out_tongue: ale na RTS nie można i jest 2347 :stuck_out_tongue: A antena jakoś dobrze śmigała ja mam troche do tego nadajnika tak z 1.5km-2km. Powiem mu żeby zmienił kanał, bo coś widze niby darmowy net(napewno nie) bo tylko na ratuszu i budzie jest ;] RESMAN :smiley: jest na 2. Niedługo przekierujemy tam antenke zobaczymy czy złapie. Zobacze jeszcze czy przypadkiem hasła nie zmienił :stuck_out_tongue: Jak nie zmienił to sam wewale na jakiś 6-9 :slight_smile: bo teraz mamy 2.

EDIT:hasła zmienione :frowning: poprzestawiane, ale teraz ładnie naginam router na 270KB/s :smiley: a niby max jest 2000kbps :slight_smile: I jak narazie to najbliżej 0 było na 206KB/s.


(Ferdek31) #12

no niestety ramki nadawania RTS nie da się ustawić na 2246 tylko skokowo ale spytaj kumpla jak ustawił RTS/CTS na AP bo to jest z tamtymi ustawieniami ściśle związane Ale transfer masz i tak “zajeżysty”.