Java-czy moge usunac?


(Lammermoor) #1

Odchudzam pamiec i znalazlam w dodaj//usun cztery Javy-JRE Standard Edition v1.3.1_03+SE v1.4.2_01+05+06,a obecnie sciagam JRE 1.5.0_01 bo nie otwiera mi sie str ze skanerem mks vir i mysle,ze cos jest nie tak.Prosze o odpowiedz ktora moge odinstalowac,czy maja byc wszystkie?


(Musg) #2

ta wystarczy w zupelnosci


(JNJN) #3

Odinstaluj wszystkie i zainstaluj najnowszą wersje.

Jeśli chodzi o skaner mks to jest ciągle problem,strona w modernizacji i u nas od miesiąca praktycznie się nie włącza.