Jeden modem, dwa komputery i tylko na jednym lagi


(Xsoulen) #1

Mój problem jest taki że posiadam w domu jeden modem (jedno wifi) pod które podłączam się ja z komputera i mój brat z laptopa, i na komputerze mam straszne lagi i dużo ms a na laptopie wszystko śmiga, wiec mam pytanie co zrobić żebym na komputerze nie miał lagów lub żeby zmienić to ze np. więcej internetu idzie do komputera niż do laptopa. Mam windows 7.

 

Proszę o pomoc :slight_smile:


(roobal) #2

Soulen , zgodnie z regulaminem, który zaakceptowałeś podczas rejestracji, proszę dokonać zmiany tytułu na taki, który wstępnie opisze problem. Ponadto na forum piszemy w języku polskim, w związku z tym należy korzystać z polskich liter diakrytyzowanych (ą,ę,ć,ł,ń,ó,ś,ź,ż), proszę poprawić swój post oraz tytuł wątku, w przeciwnym razie temat zostanie przeniesiony do kosza.

W celu dokonania korekty tytuły należy użyć opcji edytuj w poście otwierającym wątek, a następnie skorzystać z pełnego edytora tekstu.


(msb156) #3
  1. używaj polskich znaków, bo źle się czyta taki tekst.

  2. podłącz komputer kablem do modemu jeśli się da

  3. zainstaluj na laptopie program Netlimiter

http://www.dobreprogramy.pl/NetLimiter,Program,Windows,20175.html

  1. ogranicz łącze dla przeglądarek tak jak na zdjęciu poniżej:

http://pl.tinypic.com/view.php?pic=29ct6c0&s=6

lub innego programu który zbytnio obciąża łącze, może to być np jakiś program p2p (utorrent itp.)

  1. możesz jeszcze zainstalować program cFosSpeed ( na swoim komputerze)

http://www.dobreprogramy.pl/cFosSpeed,Program,Windows,12826.html

poprawia on trochę lub w ogóle jakość łącza (ping)

  1. sprawdź czy nie masz jakiś virusów

  2. wyłącz ograniczenie przepustowości łącza

https://www.google.pl/search?num=30&client=opera&hs=ny5&q=jak+wyłączyć+ograniczenie+przepustowości+łącza&oq=jak+wyłączyć+ograniczenie+łącza&gs_l=serp.1.3.0i22i30l5.530001.544214.0.550055.32.21.0.11.11.0.144.2096.11j10.21.0…0…1c.1.58.serp…1.31.1997.0.6JGf_jeA5D4


(Xsoulen) #4

Dzięki za pomoc :slight_smile: wykonałem punkt 7 i 5 i troszke pomogło lecz to nie jest to czego oczekuje, czyli 0 lagów, 20 ms,stały upload tak jak na laptopi :slight_smile: Proszę o więcej propozycji :slight_smile:

 

.


(msb156) #5

wykonaj wszystkie punkty to może nie będzie lagów