Jeden z laptopów (słaby zasięg) nie łączy się z WiFi


(Pomocne11) #1

Mam problem z internetem. Z kabla internet idzie do pc. Reszta urządzeń korzysta z wifi z routera tp link td-w8901g. Gdy zasięg sieci na laptopie jest pełny to wszystko działa idealnie i jednocześnie może korzystać z wifi na wielu laptopach, które mają pełny zasięg. Gdy 2 laptopy mają słaby zasięg to także oba działają. Zaś gdy 1 laptop ma pełny zasięg to 2 laptop ze słabym zasięgiem nie ma wcale połączenia chociaż sieć wykrywa. Co z tym zrobić aby działało zawsze normalnie? pomóżcie! :slight_smile:


(mozilla007) #2

No ja nigdy nie korzystałem jednocześnie z WiFi na 3 urządzeniach, ale zobacz na jakim kanale jest i podaj jakiego standardu są karty z laptopów.


(Pomocne11) #3

kolega kanały ostatnio zmienił i było wszystko ok przez 2 dni :expressionless: a standard gdzie sprawdzić?

Dodane 24.09.2012 (Pn) 23:08

standard b/g/n jeśli o to chodzi? :>


(mozilla007) #4

Zobacz czy nie masz ograniczonej ilości użytkowników, która może korzystać jednocześnie.


(Pomocne11) #5

ok, a gdzie to mogę sprawdzić? ale wydaje mi się, że nie. to taki błąd jakby jeden laptop o lepszym zasięgu zabierał zasię całkowity drugiemu laptopowi ;p to takie niewiadomo co.;/


(roobal) #6

W twoim przypadku może występować tzw. problem ukrytego hosta. Zaloguj się do routera, zrób zrzuty ekranu z ustawień wireless, ustawienia te mogą być podzielone na sekcje typu basic/advanced, zrób zrzuty ich wszystkich i wklej tu na forum. Uruchom jeszcze wiersz poleceń w systemie i pokaż wyniki poniższych poleceń kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

ipconfig /all

netsh interface ip show config

netsh wlan show all

netsh wlan show drivers

(Pomocne11) #7

dzięki ale już chyba pomogło co innego, jakby było inaczej zwrócę się o pomoc ponownie :slight_smile:


(roobal) #8

Jakbyś wiedział co, to daj znać, może się komuś przydać taka informacja w przyszłości.


(Pomocne11) #9

wyciągnąłem router tak żeby był wszędzie lepszy zasięg ;p po prostu wymieniłem kable na dłuższe :slight_smile:

jakieś ustawienia też pozmieniałem ale nie wiem co konkretnie mogło pomóc.