Jest połączenie z internetem, lecz przeglądarki nie działają


(Lukistg1) #1

Witam,

problem polega na tym, że teoretycznie jestem połączony z siecią, ale nie działają mi przeglądarki (wyskakuje np. w chromie błąd 137) oraz większość programów. Co ciekawe w niektóre gry mogę grać przez internet i aktualizacje Windowsa też się ściągają. Może to ma jakiś związek z instalacją BitDefender'a ? Odinstalowałem go i usunąłem pozostałości, ale to nie pomogło. Szukałem w internecie różnych rozwiązań - również nie pomogły.


(roobal) #2

Korzystasz z jakiegoś routera? Kto jest twoim operatorem? Uruchom wiersz poleceń i podaj wyniki poniższych poleceń kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

ipconfig /all

netsh interface ip show config

route print

nslookup dobreprogramy.pl

tracert dobreprogramy.pl

(Lukistg1) #3

Tak, używam routera TP-LINK TD-W8950ND

Operator: Neostrada/Orange

Microsoft Windows [Wersja 6.1.7601]

Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.


C:\Users\Łukasz>ipconfig /all


Konfiguracja IP systemu Windows


   Nazwa hosta . . . . . . . . . . . : Komputer

   Sufiks podstawowej domeny DNS . . :

   Typ węzła . . . . . . . . . . . . : Hybrydowy

   Routing IP włączony . . . . . . . : Nie

   Serwer WINS Proxy włączony. . . . : Nie


Karta Ethernet Połączenie lokalne:


   Sufiks DNS konkretnego połączenia :

   Opis. . . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller

   Adres fizyczny. . . . . . . . . . : 6C-F0-49-A9-F0-B6

   DHCP włączone . . . . . . . . . . : Tak

   Autokonfiguracja włączona . . . . : Tak

   Adres IPv4. . . . . . . . . . . . . : 192.168.1.100(Preferowane)

   Maska podsieci. . . . . . . . . . : 255.255.255.0

   Dzierżawa uzyskana. . . . . . . . : 28 listopada 2012 21:24:14

   Dzierżawa wygasa. . . . . . . . . : 29 listopada 2012 21:24:13

   Brama domyślna. . . . . . . . . . : 192.168.1.1

   Serwer DHCP . . . . . . . . . . . : 192.168.1.1

   Serwery DNS . . . . . . . . . . . : 192.168.1.1

   NetBIOS przez Tcpip . . . . . . . : Włączony


Karta tunelowa Teredo Tunneling Pseudo-Interface:


   Sufiks DNS konkretnego połączenia :

   Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP włączone . . . . . . . . . . : Nie

   Autokonfiguracja włączona . . . . : Tak

   Adres IPv6. . . . . . . . . . . . : 2001:0:5ef5:73b8:2096:66:3f57:fe9b(Prefer

owane)

   Adres IPv6 połączenia lokalnego . : fe80::2096:66:3f57:fe9b%12(Preferowane)

   Brama domyślna. . . . . . . . . . : ::

   NetBIOS przez Tcpip . . . . . . . : Wyłączony


Karta tunelowa isatap.{44022DE8-7212-4CDE-BC31-91A17B7BF826}:


   Stan nośnika . . . . . . . . . . .: Nośnik odłączony

   Sufiks DNS konkretnego połączenia :

   Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #3

   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP włączone . . . . . . . . . . : Nie

   Autokonfiguracja włączona . . . . : Tak


C:\Users\Łukasz>netsh interface ip show config


Konfiguracja interfejsu Połączenie lokalne

    DHCP włączone: Tak

    Adres IP: 192.168.1.100

    Prefiks podsieci: 192.168.1.0/24 (maska 255.255.255.0

)

    Brama domyślna: 192.168.1.1

    Metryka bramy: 0

    Metryka interfejsu: 20

    Serwery DNS skonfigurowane przez DHCP: 192.168.1.1

    Rejestrowanie za pomocą którego sufiksu: Zarówno podstawowe, jak i

 specyficzne dla połączenia

    Serwery WINS skonfigurowane przez DHCP: Brak


Konfiguracja interfejsu Loopback Pseudo-Interface 1

    DHCP włączone: Nie

    Adres IP: 127.0.0.1

    Prefiks podsieci: 127.0.0.0/8 (maska 255.0.0.0)

    Metryka interfejsu: 50

    Statycznie skonfigurowane serwery DNS: Brak

    Rejestrowanie za pomocą którego sufiksu: Tylko podstawowy

    Statycznie skonfigurowane serwery WINS: Brak



C:\Users\Łukasz>route print

===========================================================================

Lista interfejsów

 11...6c f0 49 a9 f0 b6 ......Realtek PCIe GBE Family Controller

  1...........................Software Loopback Interface 1

 12...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface

 15...00 00 00 00 00 00 00 e0 Karta Microsoft ISATAP #3

===========================================================================


Tabela tras IPv4

===========================================================================

Aktywne trasy:

Miejsce docelowe w sieci Maska sieci Brama Interfejs Metryka

          0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.100 20

        127.0.0.0 255.0.0.0 On-link 127.0.0.1 306

        127.0.0.1 255.255.255.255 On-link 127.0.0.1 306

  127.255.255.255 255.255.255.255 On-link 127.0.0.1 306

      192.168.1.0 255.255.255.0 On-link 192.168.1.100 276

    192.168.1.100 255.255.255.255 On-link 192.168.1.100 276

    192.168.1.255 255.255.255.255 On-link 192.168.1.100 276

        224.0.0.0 240.0.0.0 On-link 127.0.0.1 306

        224.0.0.0 240.0.0.0 On-link 192.168.1.100 276

  255.255.255.255 255.255.255.255 On-link 127.0.0.1 306

  255.255.255.255 255.255.255.255 On-link 192.168.1.100 276

===========================================================================

Trasy trwałe:

  Brak


Tabela tras IPv6

===========================================================================

Aktywne trasy:

 Jeśli Metryka Miejsce docelowe w sieci Brama

 12 58 ::/0 On-link

  1 306 ::1/128 On-link

 12 58 2001::/32 On-link

 12 306 2001:0:5ef5:73b8:2096:66:3f57:fe9b/128

                                    On-link

 12 306 fe80::/64 On-link

 12 306 fe80::2096:66:3f57:fe9b/128

                                    On-link

  1 306 ff00::/8 On-link

 12 306 ff00::/8 On-link

===========================================================================

Trasy trwałe:

 Jeśli Metryka Miejsce docelowe w sieci Brama

  0 4294967295 2620:9b::/96 On-link

  0 4294967295 2620:9b::/96 On-link

===========================================================================


C:\Users\Łukasz>nslookup dobreprogramy.pl

Serwer: UnKnown

Address: 192.168.1.1


Nieautorytatywna odpowiedź:

Nazwa: dobreprogramy.pl

Address: 194.0.171.150



C:\Users\Łukasz>tracert dobreprogramy.pl


Śledzenie trasy do dobreprogramy.pl [194.0.171.150]

z maksymalną liczbą 30 przeskoków:


  1 1 ms 1 ms 1 ms 192.168.1.1

  2 20 ms 23 ms 18 ms gda-bg1.neo.tpnet.pl [83.1.4.1]

  3 18 ms 17 ms 20 ms gda-r1.tpnet.pl [80.50.156.1]

  4 24 ms 23 ms 24 ms war-ar3.tpnet.pl [195.117.0.210]

  5 23 ms 23 ms 23 ms 80.50.129.46

  6 24 ms 25 ms 24 ms do-atman-tpnet.xenium.pl [193.111.36.118]

  7 24 ms 24 ms * nlb-web.xenium.pl [194.0.171.150]

  8 25 ms * 24 ms nlb-web.xenium.pl [194.0.171.150]


Śledzenie zakończone.


C:\Users\Łukasz>^A

Dodam jeszcze, że w innych komputerach internet działa normalnie.


(roobal) #4

Wyjście do internetu masz. Na początek wyczyść całą historię przeglądarki, łącznie z ciasteczkami, przeczyść system przy pomocy CCleaner, następnie wykonaj poniższe polecenia.

ipconfig /flushdns

ipconfig /release

ipconfig /renew

Napisz czy coś się poprawiło, jeśli nie, możliwe że powodem problemów jest jakaś infekcja. Podaj mi jeszcze wyniki poleceń

ping -n 20 dobreprogramy.pl

ping -n 20 google.pl

Zaloguj się do routera i zrób zrzuty ekranu z zakładek Status, WAN, LAN, DHCP i wklej je tu na forum (możesz skorzystać z galerii na forum).

Wejdź na stronę speedtest.net zrób test ping i podaj link do wyniku (po teście pojawi się specjalny kod do wklejenia na forum, możesz go użyć, nie trzeba robić zrzutu ekranu), następnie wejdź na stronę pingtest.net i zrób kolejny test.


(Lukistg1) #5

po tych pierwszych 3 poleceniach nic się nie zmieniło, komputer już czyściłem kilka razy CCleaner'em

Wyniki po kolejnych 2 poleceniach:

Microsoft Windows [Wersja 6.1.7601]

Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.


C:\Users\Łukasz>ping -n 20 dobreprogramy.pl


Badanie dobreprogramy.pl [194.0.171.150] z 32 bajtami danych:

Odpowiedź z 194.0.171.150: bajtów=32 czas=25ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=24ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=25ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=24ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=28ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=31ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=24ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=24ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=25ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=25ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=25ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=25ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=25ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=24ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=26ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=27ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=25ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=24ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=25ms TTL=122

Odpowiedź z 194.0.171.150: bajtów=32 czas=24ms TTL=122


Statystyka badania ping dla 194.0.171.150:

    Pakiety: Wysłane = 20, Odebrane = 20, Utracone = 0

             (0% straty),

Szacunkowy czas błądzenia pakietów w millisekundach:

    Minimum = 24 ms, Maksimum = 31 ms, Czas średni = 25 ms


C:\Users\Łukasz>ping -n 20 google.pl


Badanie google.pl [173.194.70.94] z 32 bajtami danych:

Odpowiedź z 173.194.70.94: bajtów=32 czas=40ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=40ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=40ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=40ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=46ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=46ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=45ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=40ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=40ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=40ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=41ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=40ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=45ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=46ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=40ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=40ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=40ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=46ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=46ms TTL=50

Odpowiedź z 173.194.70.94: bajtów=32 czas=40ms TTL=50


Statystyka badania ping dla 173.194.70.94:

    Pakiety: Wysłane = 20, Odebrane = 20, Utracone = 0

             (0% straty),

Szacunkowy czas błądzenia pakietów w millisekundach:

    Minimum = 40 ms, Maksimum = 46 ms, Czas średni = 42 ms


C:\Users\Łukasz>

Do routera nie dało się zalogować, ciągle wyskakuje błąd 137, screeny są z innego komputera tak samo wyniki z speedtest i pingtest, poza tym nie mogłem znaleźć zakładki status.

2339693550.png

73073137.png

Jeszcze sprawdziłem, że w trybie awaryjnym z obsługą sieci, też nie działa.


(roobal) #6

Od strony sieci widać, że wszystko jest dobrze. Możliwe, że przyczyną problemu jest infekcja. Zapoznaj się w pierwszej kolejności z tym tematem :arrow: analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html z niego dowiesz się w jaki sposób wykonać logi OTL i jak je zamieścić na forum, żeby mogły być sprawdzone. Temat przenoszę do działu Bezpieczeństwo.

Przeniesiono z działu Sieci komputerowe.