Język Nero


(Bunio) #1

gdy włączam program poprzez skrót Nero StartSmart ,to pojawia się takie okno i jest po polsku

nero15wu.th.png

ale gdy np. chcem coś nagrać na płyte ,to okno w którym mam dodawać pliki ,jest już po angielsku

nero25mq.th.png

jak temu zaradzić ?

proszę o wskazówki


(Patricko) #2

Sproboj sciagnac polska paczke do Nero:

:arrow: Do pobrania tutaj


(Bunio) #3

ja mam wersję 6.6.0.15 ,a tam jest do wersji 6.6.0.16

czy to nic nie przeszkodzi ?


(Patricko) #4

Sproboj.

Mozliwe ze wszystko bedzie dzialalo ok.


(Bunio) #5

nie idzie ,bo

nero36bp.png


(Patricko) #6

Moze zainastaluj najnowsza wersje nero jesli to nie problem ?

Wtedy napewno wszystko bedzie szlo ok.

Sproboj zainstalowac rowniez te wersje:


(Bunio) #7

jakoś nie ,bo się za bardzo "przyzwyczaiłem" do aktualizowania ,a o tej najnowszej wersji dużo dobrego nie słyszałem :? :slight_smile:

update

znalazłem takie coś w ustawieniach Nero Burning ROM

nero49ww.th.png


(Patricko) #8

Sam uzywalem i nie bylo zadnych problemow.

Wszystko chodzilo jak najlepiej.

Co do przejscia nie powinienes sie bac, bo wszystko bedzie napewno dobrze chodzic.

Spolszczenia do 6.6.0.15: ( tutaj sa napewno )

:arrow: Tutaj


(Bunio) #9

mam ,już znalazłem :slight_smile:

dla tych ,którzy mają ,jak ja miałem

spolszczenie do Nero 6.6.0.15


(Dod) #10

Bunio: nasowa mi sie jedno pytanie: jak mogles slyszec wiele "zlych" zeczy o 6.6.0.16 jak to jest to samo co 6.6.0.15 tylko np: poprawiony zostal overburning czy wyswietlanie czegos tam ? :confused: Takie male up'y praktycznie nic nie wnosza... :confused:


(Bunio) #11

yyy... TaOs

np. mojemu koledze się coś stało po instalacji i musiał zainstalować starszą o jeden numerek wersję :wink:


(system) #12

Możesz sprecyzować?

Korzystam z wersji 6.6.0.16 i jakoś nic mi się do tej pory nie stało :lol:


(Bunio) #13

to na razie stało się jedemu mojemu znajomemu i właśnie mnie

porostu aktualizacja przebiegła u mnie i u kolegi pomyślnie ,a program włączyć się niechciał

gdy zainstalowaliśmy starszą wersję wszystko działało :roll:

BTW mój 500 post :smiley: :smiley: :smiley: