[Jportal] niespodziewane błędy


(Ace Ventura) #1

Witam serdecznie dzisiaj chciałem zobaczyć stronę którą wykonałem niedawno i po wejściu mam coś takiego:

To pojawiło się po dodaniu przez ludzi komentarzy do newsa i wpisaniu się w księge gości.. wcześniej ten komunikat nie występował... Proszę o pomoc

a no i nie mogę się zalogować do Panelu Administracyjnego mimo wpisywania dobrych danych

Pozdrawiam


(Skr3czu) #2

A możesz podać linka do stronki ?


(Ace Ventura) #3

http://zsebc.internetdsl.pl

proszę bardzo tylko nie wiem co to da..


(Skr3czu) #4

Chyba jeszcze raz musisz zaistalować


(Ace Ventura) #5

a możesz podać co się stało nie tak??


(Skr3czu) #6

Nie jestem pewien ,ale coś z bazą i plikiem confing ,a czy po instalce błedy też były?


(Ace Ventura) #7

nie wszystko było dobrze... aż do dzisiaj kiedy wszedłem na stronę i zobaczyłem że pojawiły się komentarze w newsie i w księdze gości...


(Skr3czu) #8

To jeszcze raz zaistaluje moze jakiś błąd popełniłeś


(system) #9

Przenosiłeś stronę z serwera na serwer?

Sprawdź chmody folderów z online w nazwie

nadaj chmod 777 dla config.php

Poczytaj tematy na forum zsyp.pl


(Ace Ventura) #10

z zsypu ściągne teraz tam chyba nie powinno być błędów .. czy może polecasz jakąś inną stronę żeby ściągnąć Jportala

nie przenosiłem strony z serwera na serwer a chmody właśnie ponadawałem na 777


(Skr3czu) #11

Ja ostatnio ściąfałem JP z zsypu i było ok więc coś nie tak z serwerem ,albo coś Ty zrobiłeś


(system) #12

W ogóle nie polecam jPortala, bo to martwy CMS - nie jest już rozwijany.