K7s8x - nie dzialaja karty graficzne pod agp


(Errorek95) #1

Witam, mam problem z komputerem.

Konfiguracja

Athlon xp 2200+ 1,8 GHz

1,5 GB ram

grafika - geforce fx 5200 128 mb( wlasnie z nia jest problem )

Kupilem grafike do drugiego komputera, geforce 6200, i chcialem sprawdzic jak dzialana tym, ktorego konfiguracja tu podaje.

NIestety po wlozeniu karty do agp, podpieciu kabla DVI, komputer odpala sie, ale na monitorze nie ma sygnalu, tak samo jest z druga karta, ktora sobie kupilem (radeon x1300pro)

Probowalem zmieniac agp 4,8x w biosie ale nic nie dziala, karty sa na pewno sprawne bo, obydwie dzialaja na drugim komputerze.

Komputer ogolnie dziala tylko z karta fx 5200 i jakas nvidia vanta 16, raczej przeciez nie chodzi o zasilacz, bo 6200 nie pobiera chyba az tyle wiecej pradu, ze trzeba lepszego zasilacza?( mam 350w)

Czy ktos mial taki problem i umialby udzielic mi pomocy?

Z gory dzieki.


(slawex1983) #2

Jedyne co przychodzi mi do głowy to właśnie zasilacz. Jednak również uważam, że sprawny noname 350W powinien wystarczyć (chyba, że Twój jest już wyeksploatowany). Na zasilaczu procomp 350W uruchamiałem nieco bardziej wymagający zestaw (AthlonXP 2500@3200+, 1 GB RAM, Radeon 9800XT) i wszystko działało bez zająknięcia.


(Errorek95) #3

Zauważyłem ze na płycie glownej wszystkie zielone kondensatorki są wypukle a niektóre trochę wylane.

Mogą one być sprawcami tego, ze karty nie działają?


(slawex1983) #4

Pewnie, że mogą.


(Jaromir Zurawski) #5

Zmień zasilacz jak najszybciej !

Mój stary NoName się spalił i razem z nim cały komp więc uważaj ;]


(Errorek95) #6

A czy miganie ekranu, i to ze czesto nagle znika dzwiek w komputerze(uzywam zintegrowanej karty dzwiekowej) to tez moze byc przez nie? czy raczej nie ma zwiazku?


(Ctr) #7

Na 95% to płyta główna pada. Wymień też zasilacz.

proponuję kupić tą płytę:

http://www.allegro.pl/item751462135_gig ... on_xp.html

ten zasilacz:

http://www.allegro.pl/item757154387_now ... _hurt.html

podkręć se wtedy jeszcze procka przez FSB do 2400+ :slight_smile:


(Errorek95) #8

probowalem podkrecac, ale nawet jak podkrece z 1,8 do 1,9 to juz windows sie nie wlacza ;/

a przy 2000mhz, wykrywa go jako athlon 2400, ale tez sie nie wlacza windows.

nie widzi mi sie jakos wymienianie plyty glownej, jesli juz bym wolal zbierac na nowy komputer.

moze kupie zasilacz, ale moze jutro wymienie kondensatory i napisze czy dziala wszystko :stuck_out_tongue:


(Ctr) #9

tak zrób.


(Errorek95) #10

Tak zrobię ale chciałbym mieć w międzyczasie dzialajacy komputer.

Dzisiaj tata mi przyniesie kondensatory to wymienienie Te które są popsute i zobaczę czy coś się poprawi.

-- Dodane 03.10.2009 (So) 1:06 --

No, jestem pozytywnie zdziwiony :wink:

wymienilem wszystkie kondensatory, ktrore byly popsute (75% wszystkich, ktore sa na plycie -_-) i nowa karta graficzna dzial!!

I wkoncu mi dzialaja gierki ;p

ale dzieki za pomoc i mozna zamknac temat.