Kabel dobry a netu nie ma


(potus) #1

Od jakiegoś czasu mam problem z netem. Intetrnet koleżeński od znajomego dwie klatki dalej jakieś 100 - 150 metrów kabla. Inetrnet pojawieł się i znikał a czasie serfowania bez "jakiejkolwiek" przyczyny tzn. nie kopnałem w kabel pod biurkiem, karta była wsadzone mocno (nie miała luzu na wtyku). Urządzeniem do sprawdzania przejścia wszystkie "pary" migają czyli kabek ma przejście. Karta sieciowa dobra -działa w innym kompie. Inny komp też nie widzi sieci - diody na karcie nie świecą. Obydwie wtyczki wymieniliśmy ALE ... zmieniliśmy układ przewodów. Tzn kolejność przewodów w obu wtyczkach jest przypadkowa ale taka sama.( Przewody nie są podłączone "parami").

O ile znam się na elektryce to jakie przewody zostały użyte do połączenie odpowiednich pinów nie ma znaczenia pod warunkiem że nie została pomylona kolejność. Ale to w elektryce. Co do internetu to nie mam pewności.

Co zrobić żeby uzyskać net spowrotem ?

Znane mi są przypadki że przewody (przewody elektryczne w ścianie )miały przejście a pod wpływem podłączenie obciążenia przejście "znikało". Czy tu może być to samo ??


(Tompyk) #2

Ogólna zasada jest taka z przewodami aby były jednak w określonej kolejności ze względu na indukcje i wzajemne zakłócanie

Prawidłowa kolejność to

Biało pomarańczowy, pomarańczowy, biało-zielony, niebieski, biało-niebieski, zielony biało-brązowy, brązowy.


(Zbych ) #3

Na jakiej zasadzie jest podział/udostępnienie internetu?? co to jest router/przłącznik czy karta sieciowa , jeżeli udostępnia internet poprzez karty siciowe to kabel powinnien być skrosowany (google), pozatym udostępnianie poprzez karty sieciowe nie nadaje się na dłuższą "meta" wcześniej czy później pakiedy danych zaczynają "błądzić" co objawia się czasową utratą połączeń. Pozatym połączenia kablowe powinno sotosować się maksymalnie do 100 metrów , zalecane nie więcej jak 50 metrów połączenia bezpośredniego.


(Murzyn1) #4

skrętka na 150m, jeśli nie będzie skręcona wg. standardu. ( http://pl.wikipedia.org/wiki/RJ-45) to kiepsko widzę bezproblemową pracę. 100m to właściwie limit bez urządzeń pośredniczących (repeater'y, switch'e, router'y)


(potus) #5

Zacisnęliśmy od nowa wtyczki zgodnie ze schematem i net wrócił po dwóch tygodniach nie mania :slight_smile: Dziękuję wszystkim życzliwym.


(potus) #6

Moja radość była przed wczesna :-). Po półgodzinie net bez powodu zniknął. Wnerwiony zostawiłem kompa i wieczorem wróciłem do sprawy. Wyjąłem wtyczkę (sieciówka nie "mrugała"). Sprawdziłem wtyczkę językiem. {taka moja metoda na sprawdzenie czy net jest:-) } Włożyłem wtyczkę i zadziałało. Po jakim czasie znowu zniknęło. Wymieniłem kartę, naszczęście miałem jakąś, i wszystko działa już poprawnie. Wynika z tego że wszystkie problemy wyniknęły z powodu źle działającej karty która wydawała się dobra.

Opisuję to ponieważ komuś innemu może się przydać moje doświadczenie.


(pysiu) #7

albo dupowaty masz kabel , albo długość jest za długa norma jak mówi jest 100 metrów jedno co ci pozostanie to postawienie po środku switcha jak się da :slight_smile: