Kabel sieciowy


(Forestpompka) #1

Popsuł sie nam 50 m kabel sieciowy łaczący 2 komputery, więc kupiłem krótszy 5 m żeby sprawdzić w jednym pokoju co sie popsuło kabel czy coś z komputerem. No ale kabel źle poskręcali w sklepie (komputery w ogóle nie reagowały) więc go zaniosłem spowrotem no i niby dobrze skręcili bo komputery sie znajdują ale ni huhu nie da sie na nie wejść, no niby widze komputer ale jak probóje na niego wejść to sie zawiesza okienko i po chwili wyskakuje bład tak jakby kabel był odłączony a jest polaczony i ikonka w trayu sie świeci. Sprawdzałem go na 4 komputerach i na jednym pojawiła sie jeszcze w dodatku taka ikonka ikonaograniczenie9cp.png


(Pzontek) #2

Witam,

a co z adresami IP zmieniłes je ??

ta ikonka to jest standart w SP2 jak jest jakis błąd

spóbuj kliknąć na niej prawym klawiszem myszkii dać opcję "napraw"

tu jest dobre rozmieszczenie kabli w kablu łączącym dwa kompy, zerknij:

kabel6gp.th.jpg


(pysiu) #3

http://www.banita.pl/~pysiu/siec%20lan/index.html

zajrzyj tu :wink:


(Forestpompka) #4

No jest tak jak na tym kabel6gp.th.jpgobrazku ale z drugiej strony jest to samo więc rozcięłem i zrobiłem według tego http://www.banita.pl/~pysiu/siec%20lan/index.html (pomarańczowy przerywany do przer. zielonego, pomar. do ziel. , przer. ziel do przer pomar. , nieb. do nieb. , przer. nieb do przer. nieb. , ziel. do pomar. , przer brąz. do przer. brąz. i brązowy do brązowego i komputer nawet nie zareagował :frowning: wróciłem do poprzedniego i ustawiłem IP ze schematu i udało sie tylko usunąć znaczek ikonaograniczenie9cp.png


(pysiu) #5

kabelek musi być skrosowany bo inaczej nie zadzial a moze to wina karty sieciowej :wink:


(Golden Finger) #6

Zawsze zaczynasz sprawdzac awarie od urządzeń fizycznych, póki nie będziesz wiedział, czy na pewno karty sieciowe są sprawne na 100% nic nie zrobisz.

Tak więc upewnij się, żę kabel jest dobry, karty sieciowe na 100% sprawne, jeśłi tak, to wtedy szukaj przyczyny w systemie.

:okulary:


(Forestpompka) #7

Karta jest zintegrowana i jest nowa poza tym nie sądze żeby na 4 różnych komputerach były zepsute z czego na dwóch nigdy nie były używane. Scrosowany ? Znaczy według tamtego schematu ?? Przyczyny w systemie szukam już bardzo długo i nie moge jej znaleźć :frowning: Pomóżcie prosze.