Kablówka sieć za pomocą Router'a DI-804HV


(Hubertsoluch) #1

Witam mam niestepujące pytanie chciałbym utworzyć siec za pomocą routera. Internet z kablówki chciałem podzielić na trzy komputery. Szłyszalem o różnych sposobach instalacji jedne ze wystarczy włączyć płyte iinstalacyjna i postępować krok po kroku( u mnie nie ma takowej płyty) Zacząłem robienie swojej sieci od zaciśnięcia 4 kabli zwykłych do podłączenia czyli taka sama kolejność kolorów z jednej strony kabla jak i z drugiej. Następnie podłączyłem modem do routera za pomocą takiego kabla pożniej kablem router do swojego komputera nop i tutaj następuje komplikacja co mam dalej zrobić??? Utworzyć połączenie loklane szukać sieci ?


(Ferdek31) #2

musisz skonfigurować router z www albo przez telnet, a jak to zrobić to poszukaj w instrukcji rotera, w każdym razie musisz wejść na stronę konfiguracyjną z komputera na adres podany w instrukcji / najczęściej /192.168.1.1 /wpisać hasło administratora i postępować wg instrukcji.


(Hubertsoluch) #3

Udalo mi sie juz dojsc do etapu 1 czyli wprowadzenie loginu i hasła no i jest problem jaki ten login jest i hasło????


(Ferdek31) #4

wszystko powinieneś mieć w dokumentacji routera, jeśli jej nie masz to naprawdę problem, musisz podać typ routera i może ktoś kto już taki konfigurował pomoże Ci.

Złączono Posta : 21.02.2007 (Sro) 20:29

sorry typ podałeś w tytule, ja z takim nie miałem do czynienia to Ci nie pomogę

Złączono Posta : 21.02.2007 (Sro) 20:34

możesz spróbować wpisać standardowe dla routerów login: admin i hasło: admin


(Hubertsoluch) #5

NBiewiem co mam teraz zrobic?

Udalo mi sie polaczyc z routerem zklonowalem adres MAC karty ale internet nadal niedziala niewiem w czym problem. Niewiem czy wybrałem dobra opcje podczas konfiguracji wybrałem IP adress automatilicy from your ISP zastanawiam sie nad druga opcja IP information provideed top you static IP


(Ferdek31) #6

a jaki masz teraz IP stały, przydzielony przez dostawcę czy pozyskujesz przez dhcp? Jeżeli stały to wpisz na "sztywno" czyli 2 wariant.

Złączono Posta : 21.02.2007 (Sro) 21:21

a login i hasło spasowało?


(Hubertsoluch) #7

Ok to co mam wpisac w te rubryki

Wan IP domyslam sie ze swoje IP a reszte?

Wan IP Address 0.0.0.0

WAN Subnet Mask 255.255.255.0

WAN Gateway 0.0.0.0

Primary DNS 0.0.0.0

SECONDARY 0.0.0.0


(Ferdek31) #8

po stronie WAN wpisz konfigurację jaką mialeś na kompie, na którym miałeś internet, pierwsze dwa pola masz załatwione czyli swoje IP, maska powinna wypełnić się sama, jak nie to wpisz jak masz wyżej, gorzej z bramą i dns-ami, brama to najczęściej 192.168.0.1, a dnsy zależą od dostawcy, najczęstsze z tps-y to 194.204.159.1 i 194.204.152.34, ale czasem bywa, że dnse-em buforującym jest adres bramy / jako pierwszy dns /. Trzeba było zapisać dane jakie mialeś w kompie przed instalacją routera, jak nie pójdzie to musisz niestety "uderzyć" do dostawcy lub spisać u jakiegoś sąsiada co ma internet od tego samego dostawcy bo oprócz IP reszta powinna być taka sama.


(Hubertsoluch) #9

Mam Aster

Złączono Posta : 22.02.2007 (Czw) 8:18

znalzlamen w necie Aster – 212.76.33.1 i 212.76.32.1

Złączono Posta : 22.02.2007 (Czw) 13:26

Zrobilem nastepujaca konfiguracje

Wan IP Address moje IP ze strony operatora

WAN Subnet Mask 255.255.255.0

WAN Gateway 192.168.0.1

Primary DNS 212.76.33.1

SECONDARY 212.76.32.1

Tak wyglada konfiguracja w panelu routera netu nadal brak niewiem co sie dzieje

http://www.fotosik.pl/pokaz_obrazek/d96 ... a11d0.html