Kanały IDE-pytanie o tryb


(Lammermoor) #1

Zmienilam kiedys za rada Forum ustawienia trybu kanalu pomocniczego z PIO na DMA,byly klopoty z nagrywaniem i tak mi poradzono.Teraz dowiedzialam sie ,ze trzeba bylo tego nie ruszac bo moze sie cos posypac i w koncu nie wiem czy znow mam to zmienic i jesli tak to czy odinstalowac kanal pomocniczy IDE czy tylko zmienic na PIO?Obecnie mam tak jak na screenie i nie wiem czy to jest ok?Mam Win XP PRO SP2,jesli trzeba podac jakies inne parametry to prosze o podanie,ktore.Plyta :

Nazwa płyty głównej MSI KT4AV (MS-6712).Kanal podstawowy byl ustawiony na DMA,tu nic nie zmienialam.

idepodst0ws.th.jpg

idepom5nl.th.jpg


(Jerzyborkowski) #2

A co sie może posypać ? Zapytaj tego co tak mówi .


(Lammermoor) #3

Powiedziano mi,ze DMA ustawia sie tylko dla napedow DVD a ja mam DVD ale tylko odtwarzacz. :roll:


(Bartlomiej Kwiatkowski) #4

bzdura, a na dowód to. U Ciebie na podstawowym kanale IDE (Primary = IDE 1), masz dysk twardy, a na dodatkowym (Secondary = IDE 2) CD-RW i DVD-ROM. Jeżeli wyłączysz dodatkowy kanał...

Czy zmienić na PIO, czy zostawić - tego nie wiem i się nie wypowiadam :slight_smile:


(Lammermoor) #5

Nie chce wylaczac drugiego kanalu!-po odinstalowaniu i tak system go znajduje i nie wiem czy ustawia domyslnie jak ma byc,czy trzeba samemu cos zmieniac?Ostatnio musialam odinstalowac bo recznie nie dalo sie przestawic w tryb DMA.Czekam na konkretna odpowiedz czy zostawic jak jest czy cos zmienic?

Nie wiem dlaczego mam tryb 2 a na podstawowym tryb 5?Przegladajac posty widzialam tryb 4-od czego to zalezy i jak ma byc?


(Farall) #6

Będzie go znajdował dopóki nie wyłączysz go w BIOSie kompa. Ale jeśli używasz to oczywiście tego nie rób bo wszystko co do nie go podpięte nie będzie działać.

to zalezy od sprzetu podpiętego do danego kanału. Tryb 1 odpowiada szybkości transferu 33 Mb/s, tryb 2 - 66 tryb 3 - 100, tryb 4 - 133, 5 - 166 Mb/s (chyba nie pomyliłem :slight_smile: ) Napędy CD chodzą w trybie 66 i wystarcza im do działani 40-żyłowa tasma IDE. Wszystkie współczesne dyski twarde (od pojemności ok 20 GB wzwyż) działają w szysbszych trybach i potrzebują 80-cio zyłowej taśmy IDE (podpięte na 40-tce też będą działać tylko wolniej: max w trybie 2)

To, że DMA ustawia się tylko dla CD a nie DVD (albo odwrotnie - wszystko jedno :slight_smile: ) to jakaś bzdura. im szybszy tryb tym lepiej. Wolniejsze ustawia się tylko w przypadku kłopotów z szybszymi. Jesli działa ci wszystko w trybie DMa to nic nie zmieniaj, nie posypie się i nieczemu to nie zaszkodzi.

Aha - tryb PIO jest wolniejszy od najwolniejszego DMA i potrafi skutecznie spowolnić nawet bardzo szybkie napędy. Uzywa się go kiedy sprzęt nie obsługuje DMA lub awaryjnie, kiedy są z nim jakieś kłopoty


(JNJN) #7

Na screnach wszystko jest dobrze jeśli chodzi o DMA,tak ma być i nie ruszać.

I nie słuchaj bzdur.

Jeśli chodzi o dysk to obsługuje wyższy transfer ATA100/133 i dlatego masz UDMA 5.

Napędy CD mają max transfer ATA33 więc masz UDMA 2.

Wszystko tu gra.


(Lammermoor) #8

Dziekuje za wytlumaczenie,zostawiam wiec jak jest i dalej zabieram sie za testowanie nagrywarki lub Nero bo cos ostatnio mam jakies dziwne klopoty z nagrywaniem. :slight_smile:

System nie ma ASPI,(w Nero juz jest ) i nie wiem czy to moze byc powod,ze notorycznie pala sie plytki?Od wczoraj w "Hardware i sterowniki"jest moj post na 3 str ale moze,przy okazji teraz dowiem sie czegos nowego...tak to wyglada

LOG0143: *****************************************************************

     LOG0144: Starting ASPICHK DZIS installer on Mon Oct 17 14:45:48 2005

 ASPICHK0438: OS = Windows NT (5.01.2600)

 UPGRADE1004: c:\windows\system32\wnaspi32.dll dated 10/26/2004 16:35:34, 164112 bytes.

 UPGRADE1062: c:\windows\system32\wnaspi32.dll version 2.0.1.74

 UPGRADE0965: File c:\windows\system\winaspi.dll does not exist

 UPGRADE0369: No existing file to compare, upgrade recommended

 UPGRADE0965: File c:\windows\system32\drivers\aspi32.sys does not exist

 UPGRADE0369: No existing file to compare, upgrade recommended

 UPGRADE0965: File c:\windows\system\wowpost.exe does not exist

 UPGRADE0369: No existing file to compare, upgrade recommended

 ASPICHK0522: Inconsistent version numbers among components

 ASPICHK0592: ASPI installation has problems

     LOG0218: Closing installer log on Mon Oct 17 14:45:48 2005

     LOG0219: *****************************************************************

aspipn2yz.th.jpg