Karta dzwiękowa SC-5.1.1


(Mustango27) #1

Witam mam otóż problem z tą kartą problemy były już od początku po zamontowaniu i zainstalowaniu sterowników karta działała kiedy chciała teraz jej nawet komputer nie wykrywa. Więc właśnie moje pytanie polega na tym co mogę zrobić i jak sprawdzić, żeby ta przeklęta karta dzwiękowa działała jak trzeba i co zrobić z tym, żeby działała ciągle. Zintergrowaną kartę wyłączyłem w biosie a dokładniejsze parametry tej karty:

http://www.gmb.nl/default.aspx?op=produ ... em&id=3730

Mój komputer to

Pentium 4 3.00ghz

768ram ddr1 200mhz

Geforce 7600gs

Jak mam podać jakieś dokładniejszę informacje to proszę napiszcie mi jak to zrobić a ja się dostosuje do waszych instrukcji i wyśle wam w tym temacie. Z góry dzięki za pomoc.


(Kuczkowiak) #2

Coś więcej na ten temat napisz.


(Mustango27) #3

Co tu powiedzieć karta dzwiękowa nieraz się załąnczała a niekiedy nie. Nieraz komputer ją wykrywa a nie raz nie. Nieraz jeszcze było tak, że wykrywało ją ale znów nie wykrywało sterowników i w ogóle. Ogólnie kapa z tą kartą...


(Kuczkowiak) #4

Próbowałeś ją przekładać w inne gniazdo ?


(Mustango27) #5

Owszem próbowałem.


(Bartekciepek) #6

to powinno pomóc http://driverscollection.com/?H=SC-5.1-1&By=Gembird


(Mustango27) #7

Sterowniki już instalowałem to i tak nic nie daje. Dla pewności ściągnąłem te twoje ale i tak dalej to samo...


(Michu96211) #8

siema podacie stronke ze sterownikami do Karta dzwiękowa SC-5.1.1 gembird chyba bo nie moge znaleźć szukałem 2h na google a strone draivercollecion czy jakoś tak nie mogę otworzyć chyba acta zablokowało a tam był sterownik lol

windows xp 36 bit :stuck_out_tongue:

z góry dzięki xd