Karta dźwiekowa - stery..?


(Sobladen) #1

Witam

Na płycie głównej najprawdopodobniej miałem zepsute wejścia do karty dźwiękowej dlatego kupiłem kartę dźwiękową mint-8738-4c na PCI-E, stery ściągneły sie same z neta, aktualizowałem je i dalej dźwięku nie mam.... Co może być tego przyczyna?


(Agatonster) #2

Norbit_24 ,

Poczytaj Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Jacek Bydgoszcz) #3

Jak już to na PCI nie PCI-E. Systemu nie podałeś, jak zwykle prawie nikt tego nie podaje. Aktualizowałeś je skąd? Ze strony producenta czy jak?

Tu masz do XP

http://www.cmedia.com.tw/drivers/pci/PCI-8738-090401-8.17.34(XP3264-LO-01).zip

a tu do Visty

http://www.cmedia.com.tw/drivers/pci/PCI-8738-090401-8.17.34(Vista3264-LO-01).zip

a tu do Seven RC

http://www.cmedia.com.tw/drivers/pci/PCI-8738-090520-8.17.37(W7-RC-01).rar

(Sobladen) #4

sorry.. mam XP. Po zainstalowaniu sterowników włączyłem konfiguratora i przetestowałem głośniki i było wszystko ok. Słychac było dźwięk. Ale gdy włączyłem odtwarzacz muzyki muzyka była odtwarzana ale nie było jej słychać.... Sprawdziłem chyba wszystkie ustawienia i głos jest na full...

Edit:// Udało mi się z tym zrobić. Wystarczyło wybrać domyślną kartę dźwiekową. Sorry za zamieszanie. I dzięki za pomoc.