Karta dźwiękowa


(Spawn900) #1

Witam, czytałem już na różnych forach

, rożnych tematach, angielskich i polskich, i nie umiem znaleźć odpowiedzi, które pomogły by mi w odzyskaniu dźwięku po formacie.

Mój problem polega na tym, ze sformatowałem całkowicie komputer

. Zainstalowałem xp pro, sp2, sterowniki. Okazuje się, ze nie mam dźwięku. W menedżerze urządzeń w ogóle nie mam karty dźwiękowej. Kiedy włączam program everest, żeby sprawdzić kartę dźwiękową, pokazuje mi się tylko pusta szara strona. Niżej podsyłam linka do menedżera i everestu...

Żeby nie było kłopotu, płyta główna hp- vectra vl400. karty dźwiękowej nie jestem w stanie określić nazwy ponieważ nigdzie tego nie widzę, w ogóle jakby jej nie było. Dodam, ze przed formatem było ok, dźwięk działał bez zarzutów. W BIOSie karta dźwiękową zintegrowana ustawiona jest na włączona...

Czy są jakieś sugestie, ktoś mógłby pomoc???

link do ściągnięcia zrzutu ekranu z menedżera i everestu:


(Gural7) #2

Poszukaj na necie jak włączyć kartę dźwiękowo,podobny problem miała moja koleżanka ze swoim laptopem i właśnie kombinacją klawiszy włączyła z powrotem swoją dźwiękówkę.

Pozdrawiam

ewentualnie zainstaluj SP3.


(Srebrny Wilk) #3

Ponieważ i tak powinieneś zainstalować Service Pack 3, to sugeruję od tego zacząć.

Karta być może pojawi się jako działające urządzenie AC'97 Audio.

W tym modelu jest Cirrius Logic Crystal Audio cs429x.

Potem już tylko instalacja sterowników od producenta. Oryginalnie są jedynie dla Windows 98, więc można posiłkować się nieco nowszymi dla nowszych modeli komputerów HP z tym samym układem audio.

Np.:

ftp://ftp.hp.com/pub/softlib/software1/ ... g427en.exe

i ew. poprawka:

http://h20000.www2.hp.com/bizsupport/Te ... esId=32853

W przypadku sprzętu tego producenta zdarza się, że aktywowanie urządzenia odbywa się za pomocą instalatora sterownika (pod warunkiem, że instalator jest od HP).


(Spawn900) #4

SP3 miałem, nie dość ze dźwięku nie było, to żadna gra nie chodziła. SP2 miałem przed sformatowaniem komputera i wszystko chodziło jak należy. Sterowniki które Srebrny Wilk'u podałeś zaraz ściągnę. Lecz nie wiem czy pomoże coś zainstalowanie ich kiedy nawet komputer nie widzi sprzętu dla którego miałby je zainstalować...

@gural, Karta dźwiękowa w biosie jest włączona. Gdzie indziej nawet nie mam pokazanej jej jako urządzenie. Tak jakby w ogóle nie istniała, a ciężko włączyć coś czego "nie ma" :frowning:

-- Dodane 14.11.2010 (N) 22:40 --

po zainstalowaniu tych sterowników wyskoczył mi komunikat "device not detected"

nie mogę zainstalować sterowników, ponieważ komputer w ogóle nie widzi karty dźwiękowej. Nie wiem jak rozwiązać ten problem...


(Srebrny Wilk) #5

Sprawdź jeszcze ten, ze strony DELL-a, to najnowsza dostępna wersja dla układu Crystal Audio AC'97:

ftp://ftp.dell.com/audio/C5mua09i.exe

Jednak, kiepsko to widzę.

Możesz się jeszcze ratować aktualizacją BIOS:

http://h20000.www2.hp.com/bizsupport/Te ... m=vc4589en

Gdybyś chciał wrócić do Windows 98 :wink:, to tu masz sterownik dla niego:

http://h20000.www2.hp.com/bizsupport/Te ... m=vc4543en


(Spawn900) #6

to nie pomoże. Nie chodzi mi o sterowniki.

Chodzi mi o to, jak pomoc komputerowi wykryć w ogóle ta kartę dźwiękowa, wydaje mi się, ze wszystkie te stery będą działać, ale w ogóle nie ma sprzętu ( karty dźwiękowej) do której mogły by być przypisane...

http://www.2shared.com/photo/QSao9ndF/Clipboard01.html - link do mojego problemu


(Srebrny Wilk) #7

Jak już napisałem, może aktualizacją BIOSu:

http://h20000.www2.hp.com/bizsupport/Te ... m=vc4589en


(Spawn900) #8

w ostateczności spróbuję tej aktualizacji :slight_smile:

nie chce póki co poruszać biosa, jeśli nie spróbuję wszystkiego co można spróbować zrobić w win :slight_smile:


(XMan) #9

Zainstalowałeś sterowniki do płyty głównej Chipset?

Intel® 815 and 810 chipset family graphics driver (exe)

Sprawdź jeszcze te sterowniki audio.

Start -> Panel sterowania -> Dźwięki i urządzenia audio -> zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową.

Jeżeli nie to wybierz ją -> Zastosuj -> OK.

Jeżeli masz płytkę ze sterownikami od komputera to włóż ją do napędu CD, zminimalizuj.

Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.

Sprawdź w Menedżerze urządzeń czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /

  • Aktualizuj sterownik...

(Spawn900) #10

podczas instalacji wyskoczył błąd odnośnie grafiki. Odinstaluje obecne sterowniki do karty graficznej i spróbuję jeszcze raz.

Xman'ie jestem trochę ogarnięty i generalnie swobodnie się czuje w panelach sterowania, menedżerze. Wiem gdzie wszystko jest, ale bardzo uprzejmie dziękuję za szczegółowe wskazówki. Szanuje to.

Karty dźwiękowej w zakładce Głos nie mogę ustawić, ponieważ cala karta (strona zakładki głos) jest nieaktywna. Nie da się także nic zrobić na innych stronach. Da się tylko wybrać schemat dźwiękowy w zakładce audio.

Płyty ze sterownikami niestety nie mam. Zaraz będę próbować jeszcze raz ze sterami do chipsetu..

-- Dodane 15.11.2010 (Pn) 0:21 --

no niestety nie mogę zainstalować tego do chipsetu, pojawia się problem ze dla mojego urządzenia graficznego nie może zainstalować tych sterowników( nawet po wyłączeniu karty graficznej i odinstalowaniu obecnych sterowników). Karta radeon 9200 se.

Zaraz spróbuję zaktualizować jeszcze tego biosa, jak te zabiegi ogólnie nie pomogą, to na dniach będę myślał czy nie spróbować jeszcze raz zainstalować Windowsa.


(Srebrny Wilk) #11

Sterowniki dla chipsetu płyty głównej to te:

http://downloadcenter.intel.com/Detail_ ... 6〈=eng

Ostatnie sterowniki dla Radeona 9200 to Catalyst 6.11 nowszych nie zainstalujesz, a starsze są problematyczne.

Tu łącze:

http://support.amd.com/us/gpudownload/P ... 00-xp.aspx

Najnowsze dla audio:

ftp://ftp.dell.com/audio/C5mua09i.exe

Instaluj je w takiej właśnie kolejności.

Nie zapomnij o aktualizacji DirectX, najlepiej pakietem redystrybucyjnym z czerwca tego roku:

http://www.dobreprogramy.pl/DirectX,Pro ... 12667.html

Jako pierwsze czynności sugeruję aktualizację BIOS i wymianę bateryjki na płycie głównej


(Monczkin) #12

mefisto90 , nazwij proszę temat konkretnie, bez zbędnych problemów w tytule. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat. viewtopic.php?f=16&t=394978


(XMan) #13

Miałem tą kartę i sterowniki Radeon Omega Drivers 3.8.252

/ odpowiednik ATI Catalyst 6.5 /.

Aktualizacja BIOS-u to duże ryzyko, sprawdź najpierw ustawienia zoptymalizowane - Load Optimized Defaults.

Odłącz głośniki, mikrofon, słuchawki i podłącz ponownie w odpowiednie gniazda.

Wykonaj gruntowny scandisk :

scandisk.png

To nic że komputer po formacie.

  • temat jest również dla innych, z mniejszą wiedzą :wink:

(Spawn900) #14

zaraz spróbuję załadować te ustawienia biosu, jeśli to nie pomoże to po instaluje jeszcze tamte sterowniki co podesłał Srebrny Wilk.

gruntowne sprawdzanie dysku zrobiłem chwilkę temu.

Sterowniki do karty graficznej mam i Ati, i Omegi, obydwa sprawnie chodzą, pozostałem jednak przy ATI

-- Dodane 15.11.2010 (Pn) 22:34 --

Niestety nic nie pomogło. Sterowników do chipseta nie mogę zainstalować, wyskakuje błąd, ze aktualizacja nie jest potrzebna.

Zainstalowałem właśnie Windowsa od nowa i tez dalej nic...

Jutro poproszę przyjaciela informatyka o pomoc, jak on przyjdzie i nie da rady nic zrobić, zdecyduje się na zakup karty dźwiękowej. Wam panowie serdecznie dziękuję za pomoc. Ciesze się, ze ktoś może mieć tyle dobrych pomysłów, szkoda tylko, ze jednak nie dało rady tego jakoś naprawić.

podeślę jeszcze później zdjęcie płyty głównej, bo znalazłem jedno podejrzane tak jakby przypalone miejsce. Nie wiem czy to może mieć związek z czymś odpowiadającym za dźwięk???