Karta graficzna - do smietnika?


(Koks497) #1

Witam,

wczoraj kupilem sobie takie

chlodzenie na karte graficzna ... no i chcialem je zamontowac.

Pierw odkrecilem stare chlodzenie ... a ,ze te nowe jakos tak troche niepasowalem to pomyslalem sobie ,ze je troche przypiluje (radiator z aluminium troche przypilowalem) ... a ,ze juz pozno bylo to powiedzialem sobie,ze dokoncze jutro wiec zalozylem stare chlodzenie i wlaczylem kompa i co ?

...

Niewiem dlaczego tak sie stalo ... jestem pewny ,ze nic nierozwalilem ... .

3 Razy zakladalem nowa paste , wymienialem sterowniki ... Lepiej to troche wyglada w 16 Bit'ach ... niewidac tyle paskow na ekranie .

Jak myslicie dlaczego tak sie stalo ?

Jutro planuje zaniesc karte do naprawy ... jak myslicie da sie to naprawic ?

(Teraz mam podlaczonego starego Radka 9200 SE ;/ )

Pozdrawiam.


(JNJN) #2

Przy zabawie z kartą mogłeś uszkodzić któryś z elementów elektronicznych karty lub którąś ze ścieżek i stąd ten problem.

Wyczyść złącze stykowe karty.

Możliwe że karta się przegrzewa - za dużo pasty lub zły styk radiatora z rdzeniem GPU.

Możliwe że w serwisie ją naprawią.


(Koks497) #3

Jestem pewn ,ze nic nieuszkodzilem , karte ogladalem chyba z 10 razy .

A pozatym bardzo uwazalem :wink:

To juz bedzie bardziej prawdopodobne … ale cuz … .

Dzisiaj bylem w serwisie i wyslali karte do producenta :smiley: Na gwarancji jeszcze … .

A jezeli to bylo z mojej winy to naprawia to i zaplace miej z tego wzgledu ,ze karta jeszcze jest na gwarancji :smiley:

Udalo mi sie :smiley:

Pozdrawiam .


(:: MARIO ::) #4

jak dla mnie to wyglada na mechaniczne uszkodzenie karty, moze zbyt mocono zalozyles chlodzenie i rdzen sie ukruszyl, a jesli goscie u producenta to zobacza, to o gwarancji mozesz pomarzyć :smiley:


(Koks497) #5

Napewno nie ;]

Na rdzeniu niema nawet najmniejszej ryski :wink: