Karta graficzna GeForce GT220 przegrzewa się


(darkhead20) #1

Dzień dobry,

Dzisiaj przeczyściłem samodzielnie kompresorem cały komputer (6 lat go nie czyściłem). I  nawet po przeczyszczeniu całego komputera moja karta graficzna NVIDIA GeForce GT220 się nagrzewa do 109 stopni i  potem pyk i czarny ekran.  Powie mi ktoś dlaczego nawet po przeczyszczeniu komputera karta graficzna  podczas grania nagrzewa się do tak wysokich temperatur? Z góry dziękuje.


(Marcin1025) #2

Wymień pastę termo przewodzącą na karcie graficznej.Jak nigdy pasta nie była wymieniania to się dlatego karta przegrzewa ,gdyż pasta nie spełnia swojej funkcji.


(Semtex) #3

 Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w lewym dolnym rogu Swojego posta otwierającego wątek. Dziękuję za uwagę.


(sewer6) #4

Rzeczywiście wymień pastę i sprawdź czy chłodzenie jest w pełni sprawne. Ewentualnie wymień je.


(darkhead20) #5

Ok. Dzięki wszystkim za pomoc. Jutro kupię pastę w komputroniku :slight_smile: Post zedytowany :slight_smile: A i przepraszam za błędy itd. ale czasami się gubię.


(Marcin1025) #6

Tylko pastę kup dobrej jakości.Radziłbym nie używać  komputera aż do momentu wymiany pasty.


(darkhead20) #7

Mam jeszcze jeden problem. Nasmarowałem ten taki mały kwadracik  na karcie graf. pomiędzy GPU a radiatorem. (Pasta SilentiumPC z Komputronika za 15zł). Po nasmarowaniu odpaliłem kompa i nadal się przegrzewa. Powie mi ktoś co to może być? GPU się spaliło? 

 

 


(Longhorn2009) #8

A wentylator na karcie pracuje?


(ADR1991) #9

A starą pastę ściągnąłeś? Czym odczytujesz temperatury?


(darkhead20) #10

Mój wentylator działa tylko przy włączeniu sie a po paru sekundach już nie działa. Starą paste ściągnąłem i odczytuje temperatury CPUID HWmonitor i dla pewności jeszcze GPU-Z. Wiatrak sie zepsuł? Jak coś jest dobrze podpięty.


(CrisPL) #11

Możliwe, że jeśli rzeczywiście tyle nie był czyszczony, a wentylator był zapchany kurzem to mógł się spalić.


(darkhead20) #12

Ale nie mógł sie spalić jeśli się włącza na pare sekund. Chyba że masz racje.


(Longhorn2009) #13

Dawniej też sie tak wyłączał?


(darkhead20) #14

Nie, dopiero gdzieś 3 miesięcy temu.


(Longhorn2009) #15

To szkoda że od razu nie mówiłeś. Najprościej będzie zmienić kartę na sprawny model.


(darkhead20) #16

To wina karty? Nie wiatraka? Bo nie wiem czy chce mi się wydawać hajs na nową karte graficzną  ;/

EDIT: A w ogóle jak może być karta graficzna do wymiany skoro normalnie działa? Nie jest spalona i nie będe jej wymieniał.

EDIT 2: Ja wcześniej pisałem problem ale wtedy myślałem, że to przez karte graficzną itd. i dopiero teraz wróciłem do tematu po raz drugi.


(CrisPL) #17

Próbowałeś ręcznie ruszyć wentylator np. programem Speedfan lub MSI Afterburner?


(darkhead20) #18

Ręcznie programem nie próbowałem, bo jeszcze ich nie znałem. ale teraz jak mi powiedziałeś to pobiorę oba i spróbuje ruszyć. Zaraz dam edita z wynikami.

Edit: Przypomnę, że czasami się wentylator włącza i pracuje przez dłuższy czas a czasami nie.

Edit 2:W SpeedFan mam: Fan 1: 1203 RPM, Fan 2: 2519 RPM, Fan 3:0 RPM, Fan 4: 0 RPM, Fan 5: 0 RPM (mam 3 wiatraki, jeden co wysysa z komputera ciepłe powietrze i daje zimne.drugi co chłodzi procesor i trzeci co chłodzi GPU.

Edit 3: Przepraszam ale na razie nie mam możliwości sprawdzenia czy ten wentylator skierowany na GPU działa, jutro dam nową odpowiedź co do wiatraka.


(Longhorn2009) #19

Czyli ten wentylator na karcie masz fabryczny czy samemu go dokładałeś?


(darkhead20) #20

Fabryczny.

Edit: A tak apropo. Jaką polecacie karte graficzną do 500zł?