Karta graficzna gf 7300gs


(Nk5010) #1

Witam mam problem

posiadam kartę zintegrowaną z płytą główną ale ostatnio zniknął mi czerwony kolor i cały ekran jest w kolorze zielonym na początku podejrzewałem że mam namagnesowany monitor ale od kuzyna informatyka dowiedziałem się że to wina karty graficznej więc tata kupił mi nową

od starej usunąłem sterowniki i przeczytałem na forum że się sama wyłączy po włożeniu nowej więc usunąłem i włożyłem nową ale gdy instaluje sterowniki do nowej i już po instalacji włączam ponownie komputer to zwiększa się rozdzielczość i komputer zawiesza się a dokładnie po zalogowaniu do systemu i się sam resetuje więc muszę wchodzić w awaryjny i usuwać sterowniki od nowej karty i wtedy jest ok. mój kuzyn który się na tym zna powiedział mi że jest jakiś konflikt kart i nie wie jak to naprawić ja zresztą też nie podejrzewam że trzeba ją w biosie wyłączyć ale nie wiem jak

a i gry się nie włączają i jak przewijam strony w dół i w górę to tak jakby strona się rozwijała od góry kiedyś tak miałem po naprawie kompa ale zainstalowałem sterowniki i było dobrze( jak stara karta działała)

żeby nie byłą komplikacji to moja nowa karta: geforce 7300 gs

z góry dzięki


(Pablo79) #2

A może jednak sprawdź ponownie raz jeszcze monitor, może tam jednak jest problem. Sprawdź stan kabla łączącego monitor z komputerem. Dobrze by było gdybyś miał możliwość podpięcia innego monitora pod swój komputer. Nie wydaje mi się żeby trzeba było coś w biosie wyłączać, jeśli chodzi o kartę graficzną.


(Nk5010) #3

właśnie chodzi o to że już podłączałem komputer pod telewizor a monitor pod laptopa i monitor jest ok po jak mam tą nową kartę podłączoną to są normalnie kolory a chodzi o to że nie mogę zainstalować sterowników żeby działały poprawnie


(Bartek108zwk) #4

Zainstaluj te : http://www.nvidia.com/object/winxp-280. ... river.html


(Nk5010) #5

nie działają jak je zainstalowałem po włączeniu kompa zawiesił się na pulpicie

-- Dodane 02.10.2011 (N) 21:13 --

odświeżam