Karta graficzna i dźwiękowa


(Plus Glogowek) #1

Mam problem, zrobiłem formata kompa i zainstalowałem od początku Windows XP. Jednak nie mam zainstalowanych sterowników do karty graficznej i dźwiękowej. Jak w ogóle sprawdzić jaką mam kartę graficzną? W Menedżerze urządzeń nie ma info o karcie dźwiękowej i karcie graficznej. Dzięki z góry za pomoc


(Rafi Odb) #2

najlepszy sposób to odkręć jedną ściankę lewom od obudowy i będzie na grafice pisać :slight_smile:


(mati75) #3

jaki model płyty głównej? do karty jw. pisze otwórz obudowe i zobacz!


(Rafi Odb) #4

przed formatowaniem zawsze się ściąga nowsze albo nagrywa się na płytkę, żeby później nie było problemu :wink:


(Rafi Odb) #5

karte muzyczną masz osobną czy na płycie głównej


(Poniaatowski) #6

man_united , przede wszystkim, używaj takiego kliku jak "EDYTUJ" jeśli chcesz coś dopisać ? Czytałeś regulamin, powinnieneś wiedzieć !

EDIT : Kolego masz zintegrowaną grafikę czy osobno kartę, po drugie instalowałes sterowniki do płyty głównej?

Ściągnij program Everest Ultimate - i spr. - dostępny na naszym vortalu.


(Plus Glogowek) #7

mam osobno kartę, nie instalowałem żadnych sterowników oprócz karty sieciowej

a jak plyte glowna sprawdzic?? kartę muzyczną mam na płycie głównej


(mati75) #8

to jak paracik pisał


(Plus Glogowek) #9

płyta główna Gigabyte GA-965P-S3

karta video (to jest graficzna?) nVIDIA GeForce 7600 GT (Gainward GeForce 7600 GT)

karta dźwiękowa Realtek ALC88/S/T @ INTEL 82801HBICH8

tak znalazlem na EVERESCIE.


(mati75) #10

do karty graficznej:http://www.nvidia.pl/object/winxp_175.19_whql_pl.html

dźwięk: http://www.gigabyte.com.tw/Support/Moth ... FileID=837


(Poniaatowski) #11

Do płyty głównej :

http://www.gigabyte.pl/products/mb/driv ... s3_33.html

PS. Ściągasz wszystkie sterowniki. Do Chipsetu, LANu, AUDIO !

Do karty graficznej:

http://www.nvidia.pl/object/winxp_2k_91.47_pl.html

PS. Najpierw zainstaluj tak, sterowniki od płyty głównej, LANu, audio, i na końcu od k. graficzny, po każdym zainstalowaniu radzę zrobic reset komputera...

mati75 - najpierw to trzeba zainstalować tak jak ja podałem, bo może coś nie działać prawidłowo , lub wyskakiwac blue screen.

Zrób tak kolego jak ja napisałem, a wszystko Ci odpali.. :smiley: :smiley: :twisted: :twisted: 8) 8) 8) :lol: :lol: :razz:


(Plus Glogowek) #12

ok, a ktore sterowniki z tej strony zainstalowac dla lanu audio i chipset, bo tam widze po kilka?? Lan na pewno tez??


(Poniaatowski) #13

Brak słów, jak nie wiesz jakie masz system to poważny problem :x :x A pisałeś...

Audio, weź te pierwsze klik

Od LANu trzecie...

OD LANu też są potrzebne...


(mati75) #14

paracik , myślałem że on ma już zainstalowane sterowniki do chipsetu, bo zawsze je się pierwsze instaluje.


(Poniaatowski) #15

mati75 , bo n od chipsetu też miał ściągnąć sterowniki...