Karta graficzna - po instalacji sterowników wyrzuca błędy


(system) #1

Witam. Od pewnego czasu mam problem z grafiką Palit Geforce 7600GS Sonic. Wszystko jest wpożądku ale jak zainstaluje sterowniki (nie ważne czy ze strony Nvidii czy Palit czy z dołączonej płytki) do podczas wchodzenia i wychodzenia z systemu oraz przu naciskaniu ctrl + alt + del pojawiaja sie kwadraciki - artefakty, dopiero po odinstalowaniu sterowników znikają. Oddałe grafike na gwarancje i dostałem nową i dalej jest ten problem. Mam nowy procesor C2D E4320, płyte Asrock 4CoreDual-SATA2 (nowa), 2x512DDR (400MHz) - ma pare miesięcy.

Jak dzwoniłem do sklepu gdzie raz juz mi ja wymienili i powiedziałem że znowu mam ten sam problem to powiedzieli mi że to wina zasilacza (??), tylko co zasilacz ma z tym wspólnego? Jak kupiłem ją po raz pierwszy to chodziła przez jakiś czas bez żadnego problemu dopiero ponad miesiac temu to się zaczęło i nie wiem co mam robić.

Czy faktycznie wymiana zasilacza coś pomoże??

Prosze o pomoc.


(Michal Kolatek) #2

A co zasila kartę, płytę itd? Energia z kosmosu?

Jaki masz? model?

Może też wina płyty, uszkodzony pci-e


(Revolver0) #3

A może w kompie za ciepło, tzn. kurz, kable pozwijane w pętelki itd. ogólnie brak dobrej cyrkulacji powietrza


(system) #4

Moja obudowa to Tracer Nova Tro-262 - 400W PFC.

W kompie jest czysto i nie ma kurzu. Płyta jest nowa, kupiłem ja w sobote. Karta jest na AGP. Jakies 3 tygodnie temu miałem płyte Asrock 4CoreDual-VSTA i było dokładnie to samo - artefakty, ale pad w niej dźwiek i poszła na serwis i wrócili mi kase i kupiłem tą płyte i jest tak samo jak było. To juz 2 grafika bo pierwsza wyleciała na gwarancje z tego samego powodu i dostałem nową ale problem jest ten sam.

Pomocy.

Złączono Posta : 26.08.2007 (Nie) 16:19

I jeszcze dodatkowo byłem u kolegi z kompem i zamienilismy sie zasilaczami i jest tak samo oraz ramami (ja mam 2x512 DDR a on ma 2x512DDR2) i też są te artefakty.

Co można z tym zrobić ?? Doradzcie coś. Prosze.


(Michal Kolatek) #5

Zasilacze tracer, mają mało wspólnego z prawdziwymi zasilaczami, zmień na Amacrox AX450.

Sprawdź jak działa na jednej kości ramu, i przetestuj je memtestem

http://forum.dobreprogramy.pl/viewtopic ... highlight=

http://forum.dobreprogramy.pl/viewtopic ... highlight=

Dodatkowe zasilanie podpięte?


(Lukasz Graffix) #6

Wymień zasilacz znajdujący się w tej obudowie, zanim cokolwiek zrobisz. Wszystko może pójść z dymem!

Jakim cudem włożyłeś DDR2 do slotu DDR?! Masz płytę obsługującą DDR i DDR2?


(Michal Kolatek) #7

DDR2/1, AGP/ PCI-E 4x


(Lukasz Graffix) #8

Sorry. Nie doczytałem jaką ma płytę.


(system) #9

Jedno mnie dziwi. Jak kupiłem tą karte to przez jakiś czas (moze krótki) wszytsko było wpożadku aż nagle nie mogłem włączyc starej płyty Asrock P4i95GV - wszystko dzialalo dobrze aż tu nagle wyłączył się komp i juz nie chciała się włączyć, to kupiłem Asrock 4CoreDual-VSTA w niej też był ten problem z artefaktami i zepsuł się w niej dźwiek to dostałem zwrot gotówki i w sobote kupiłem Asrock 4CoreDual-SATA2 iteż mam problem z artefaktami.

Czyli Waszym zdaniem wina leży po stronie zasilacza?? Jest za słaby? To czemu przez jakiś czas szło oki??

Sorka że tak Was męcze ale od ponad miesiąca mam z tym problem i mam juz tego dość. Pomóżcie.

PS: Jeśli to faktycznie wina zsilacza i wymienienie go pomoże to doradźcie jaki zasilacz bedzie dobry, ale nie te z najwyzszej półki:):slight_smile:


(Lukasz Graffix) #10

Wina może leżeć po stronie zasilacza. Tak, jest słaby, a nawet bardzo. To jest "prawie" jak zasilacz. :stuck_out_tongue:

Zasilacze tej klasy nie trzymają napięć, nie wytrzymują dużych obciążeń. Zasilacz się "wysłużył" i zaczął szwankować.

Pod Twojego kompa wystarczy Amacrox Warrior AX400-PNF lub ModeCom MC 350W. Jeżeli masz trochę więcej kasy, to bierz Amacrox Warrior AX450-PNF ~160zł.


(system) #11

To znowu ja.

Kupiłem nowy zasilacz Chieftec GPS-450AA-101A 450W i dalej jest ten sam problem:( Artefakty Tylko na sterownikach numer 97.46 nie ma artefaktów, ale na tych sterownikach gry idą kiepsko i nie wiem co mam już robic

Pomocy ma Ktoś jakiś pomysł?


(system) #12

widzę że masz Vistę, używałeś jej ?? używasz ?? problem tkwi właśnie w niej i jest znany (niestety nie rozwiązany) proponuję powrócić do XP w najgorszym przypadku (2krotnie miałem z tym problem) karta była trwale uszkodzona (artefakty) i nadawała się do reklamacji - wymiany.


(system) #13

Tak uzywa, Visty, ale jak 1 raz kupiłem tą karte to problemu nie było, dopiero po 2 około tygodniach. Karta była na gw 2 razy i za każdym razem dawali mi nową i ta też jest nowa.

Co zrobić?


(system) #14

posiadasz windows'a XP??

problem znany.

jeśli mają zmień na Galaxy 7600GT ddr3.


(Lukasz Graffix) #15

Wersja GS ma wyższe zegary, a po o/c wydajność jest większa.


(system) #16

ale wersji GS na ddr3 Galaxy nie dostanie na pewno.


(Lukasz Graffix) #17

http://www.ska.pl/sklep/catalog/product ... cts_id=698


(system) #18

:slight_smile: Czyli co mam zrobić?

Może są jakieś inne sterowniki które będą działać normalnie?

(Jeśli miałbym już kupować grafike to tylko na PCIE i to jakiegoś GF8600)

Złączono Posta : 05.09.2007 (Sro) 9:04

Czyli nic nie można z tym zrobić ??