Karta graficzna się nie przęłącza?


(Mayster14) #1

Mój laptop:

Dell Inspiron 17R 5737 

  • Intel® Core™ i7-4500U Processor 1.8 GHz (4M Cache, up to 3.00 GHz) 

  • 8 GB RAM, DDR3, 1600 MHz 

  • AMD Radeon HD 8870M - 2048 MB 

  • WDC Scorpio Blue 1TB 

  • Windows 8.1, 64 Bit

-Intel HD Graphics 4400 (zintegrowana)

 

 

Witam. Mam problem z niektórymi grami, a konkretnie z przełączaniem się kart graficznych (chyba).

Przykładowo... Gry takie jak:

- Sniper Elite III

- Call of Duty: Ghosts

- Counter Strike: Global Offensive

- World of Tanks

- Euro Truck Simulator 2

- Fifa 13

- Battlefield 3

Chodzą bez problemu. Wszystko chodzi płynnie i tak jak powinno.

 

 

 

Problem pojawia się przy GTA IV, oraz Wiedźminie 2. Zaczynają lagować już w MENU! Chodzą na ok. 1-5 fps. Oczywiście w programie AMD CCC mam wszystko ustawione na najwyższą wydajność, również przypisane oddzielnie do każdej aplikacji. Co ciekawe, gdy w końcu udało mi się wejść do gry w GTA IV na początku pojawia się filmik fabularny. Chodzi on bardzo płynnie, a po rozpoczęciu gry dalej mam ok. 2 fps. Sterowniki aktualne, temperatury też w normie.

 

Co robić?


(Marcelsuder) #2

Mam rozumieć że odpalasz GTA oraz Wiedzmina razem z tą lepszą kartą graficzną tak? 


(struart) #3

Jaka wersja GTA IV?


(Mayster14) #4

Teoretycznie tak, lepsza karta w momencie uruchomienia gry włącza się (tzn. widzę, że się nagrzewa), ale nic poza tym.

 

 

Nie wiem, pobrana ze steama. Z GTA IV zawsze są problemy, ale jak widać nie dotyczą tylko jednej gry.