Karta graficzna


(Turboadi77491994) #1

Mam płyte główną pc100 mrt726 pchips mam do niej instrukcje, normalnie wszysko działa. Ma ona wpiętą kartę graficzną PCI, chce pod nia wpiąć karte nvidia geForce2 mx400, ale ma ona mi przyjść w przyszłym tygodniu. Ale gdy podłączam pod nią nvidie geforce fx5500 to płyta główna wydaje dźwięk jak by karty nie było.


(eyeti) #2

Możliwe że wersja BIOSU jest za stara by ją obsłużyć :smiley:


(adam749) #3

Czy to jest napewno mobo?? To mi wygląda na ramy, ale google nie wie co to jest.


(Cosik Ktosik) #4

To jest bardzo stara płyta główna, ona obsługuje maksymalnie agp x2, ale nie wiele kart mogło na niej chodzić w tym trybie. To może być przyczyną.

Musisz sprawdzić w instrukcji, jak jest z tym AGPx2 i PCI, może są jakieś zworki.


(Turboadi77491994) #5

bxcel pc100 pisze na radiatorze od płyty głównej ale jej nazwa to pcchips mrt762 i na niej jest złącze agp. Kiedyś miałem płyte asus p2v i na niej było agp 2x a geforce4 mx 440 który jest na agp8x mi na niej poszedł ale jakieś pół roku temu sprzedałem ją z grafiką. Ale to że ten geforce fx5500 mi na niej nie działa tzn. że GF2 też mi na niej nie pójdzie?????????


(Rafal Odb) #6

ściągnij najnowszego biosa do płyty morze pomorze :smiley: :smiley: [-o<


(Turboadi77491994) #7

a jak sie takiego biosa instaluje


(Rafal Odb) #8

musisz wejść na stronę producenta i poszukać biosa pod windowsa :wink: :wink: :wink:


(Goodprogram) #9

:lol:

Ja o biosie do windy nigdy nie słyszałem...


(adam749) #10

Chyba chodzi o BIOSa, którego wgrywa się spod Windy. Coś ala @BIOS Gigabyte'a


(JNJN) #11

Proszę zmienić temat postu na konkretny, opcja edytuj i popraw.JNJN

Nic nie rób, poczytaj instrukcję do płyty, podejrzewam że obsługuje max AGP x 2, co najwyżej x4, a karta GF FX 5500 jest na AGP x 8 - może w ogóle nie ruszyć na tej płycie , czekaj na GF 2MX