Karta HD4850 widziana jako kontroler video(zgodny z VGA)


(Foince) #1

jak w linku wyżej mam taki problem, a mianowicie jak zainstaluje stery od karty ATI RADEON HD4850 to komp po ponownym uruchomieniu sie nie włącza. Dodam że zasilanie dodatkowe jest podłączone najnowsze stery 9.9, natomiast jak podłączam starą kartę grafiki ATI RADEON HD2600XT a nie jakiś kontroler video. Jak instaluje stery przez menadżera urządzeń to wyskakuje takie coś

kompa mogę uruchomić wyłącznie na trybie awaryjnym jak są stery zainstalowane

moja płyta główna to GIGABYTE GA-m55-s3 rev2.0 i instalowałem do tego to motherboard_driver_chipset_nvidia_mcp55_2kxp i nic

zasilacz bequiet BN105 430W(napewno nie jest za słaby bo kumpel ma tą samą kartę i zasilacz 390W)

przeinstalowywałem Windowsa z visty ultimate64 na xp32 i tez 64i dalej to samo, nawet poświeciłem dyski i je usunąłem, zrobiłem nowe i dalej ten sam problem

nie wiem co to może być, choć można przypuszczać że karta grafiki nie pasuje do kompa

jeszcze mi sie takie coś wyświetla zanim uruchmie kompa ponownie tak jak chca tego stery po zainstalowaniu


(Mrylec) #2

Pousuwaj wszystkie sterowniki które instalowałeś. Zacznij od tego że zainstalujesz SP3, chyba że masz wbudowany w instalkę to nie musisz... Potem sterowniki od płyty głównej, i dopiero grafika... Jeżeli to nie pomoże to ew. spróbuj BIOS najnowszy wgrać :wink:


(Erufenrito) #3

Spróbuj tego http://www.nvidia.pl/object/nforce_winxp_15.25_pl.html


(Foince) #4

jutro to ściągnę bo dziś mi sie net mobilny skończył, a ja czasami nie mam za słabego zasilacza do tej karty?? kupowałem kartę i zasilacz w tym samym sklepie


(Mrylec) #5

Możliwe że jest za słaby, ale to by się inaczej objawiało... Kiedy grafika jest w spoczynku ciągnie mniej prądu, kiedy zagrasz w wymagającą gierkę możliwe że będzie ci się komputer resetować...