Karta Kworld TV-878


(Druminski) #1

Witam, pare lat temu zakupilem karte tv (Kworld TV-878) po instalacji wszystko ladnie chodzilo tylko po czasie oprogramowanie zaczelo gryzc sie z windowsem xp. Zaczely sie nizapowiedziane restarty komputera i inne drazniace rzeczy. Karta po czasie stala sie uciazliwa i ja wymontowalem. Dzisiaj postanowilem ponownie ja podlaczyc jednak gdy wlorzylem plyte z oprogramowaniem i driverami do cd romu wyskoczyl mi komunikat:

"Setup failed to initialize. Please reinstall driver first"

Hmm postanowilem wiec odwiedzic strone glowna producenta. Sciagnelem z niej sterowniki i je zainstalowalem, pozostaje jeszcze problem z oprogramowaniem, poniewaz na stronie znajduje sie tylko jego update. Po sciagnieciu tego updata i odpaleniu wyskakuje mi komuniktat:

"Please install KWorld PVR Plus first"

Czy wie ktos skad moge sciagnac ten program ? Szukalem juz na google ale nie znalazlem nic konkretnego. Poza tym czy to rozwiaze moj problem.

Prosze o pomoc.

Pomoze mi ktos z tym ? szkoda aby karta sie zmarnowala, czyzbym musial dac formata i instalowac sterowniki oraz oprogramowanie do tv na gola winde ?


(Golden Finger) #2

Tu masz sterowniki, które powinny pasować do Twojej karty

Nazwa pliku:

mpeg_kw_pci_810_wdm.zip

Tak wynika z opisu :smiley:

Jak zadziała daj znać :slight_smile:

:okulary:


(Druminski) #3

Wyskakuje ten sam blad:

"Setup failed to initialize. Please reinstall driver first", czyzby obowiazkowy format ?


(Golden Finger) #4

Spróbuj zainstalować kartę z tymi strownikami na innym kompie z systemem XP, zbaczysz czy problem będzie się powtarzał.

:okulary:


(Druminski) #5

na innym kompie nie ma tego problemu :), kurde bardzo chce uniknac formatu bo mam sporo progsow poinstalowanych,ktore ponownie musial bym instalowac. Czy wie ktos co moze byc przyczyna tego ze nie moge tej karty tv zainstalowac ? no i jak ten problem rozwiazac


(Farall) #6

W WinXP jest cos takiego jak uruchamianie programu w trybie zgodności z systemami starszymi. Też mam aplikacje które instalowały sie na 98 a na XP nie chcą. Kliknij prawym na ikonie tego Setupu co nie chce startnąć i wejdź w Właściwości. Tam gdzieś jest zakładka Zgodność czy jakoś podobnie. Powinna być opcja "uruchamiaj ten program w trybie zgodności z..." i rozwijane menu z wyborem starszych Windowsów. Czasem zmiana w tej opcji pomaga, ale nie zawsze. Spróbuj, może coś to da, ale nie obiecuje niczego...


(Golden Finger) #7

Przeczytaj jeszcze raz posty.

Zauważ, że chodzi o zainstalowanie sterowników przede wszystkim, a jak widać przy próbie instalacji wyskakuje błąd, a nie przy uruchamianiu programu :smiley:

Pytanie: jak można uruchamiać coś, co nie jest zainstalowane?? :stuck_out_tongue:

:okulary:


(Farall) #8

Golden Finger:

W postach autora tematu wyraźnie i kilkakrotnie padają wyrażenia typu " Setup failed to initialize" itp. Załozyłem więc że ów " Setup jest aplikacją instalującą pakiet strowników czy co tam się nie odpala innego - coś jak nVidia Detonators. I w związku z tym zaproponowałem to co powyżej traktując instalatora (Setup) jako plik_wykonywalny_.exe_czyli_krótko_mówiąc_aplikację. Jaśniej już nie potrafię... Proszę mnie tu nie traktować jako dostarczyciela LOL-i ROTFL-i i im podobnych :wink:


(Druminski) #9

Faral chciales dobrze ale to i tak nie pomoglo :lol: Hmm rozchodzi sie tu o sterowniki, setup nie chce sie odpalic bo stery sie pokrzaczyly, odziwo na innym kompie (rowniez z winda xp) zainstalowalem sterowniki jak i oprogramowanie bez problemu, na moim zas kompie po klikunastu instalacjah tych samych sterownikow setup nie chce sie odpalic :shock: czarna magia ?


(Farall) #10

Wiesz, przeczytałem jeszcze raz wszystko co tu zostało napisane powiem ci że troche sie pogubiłem. Co ci nie działa? Instalator sterowników czy aplikacji służącej do oglądania poprzez tą kartę? Bo w pierw szym poście napisałeś:

Wiec stery sie zainstalowały tak? Nie działa aplikacja? Jeśli chciałeś tak jak napisałeś później:

Jeśli był to więc tylko update aplikacji, a ty wcześniej zinstalowałeś tylko stery, to nie dziwi mnie ten komunikat wyżej bo udate programu nie miał czego "update'ować". Wiem że to co opisałe powyżej nie jest sednem problemu bo to by było zbyt proste, poza tym próbowałeś nainnym kompie. Chodzi mi tylko o to żebyś doprecyzował jeszcze raz bo nie jestem pewien tak do końca co ci się nie chce zainstalować. Pzdr :slight_smile:


(Druminski) #11

nie nie chodzi o to ze sterowniki instaluje, ale gdy chce zainstalowac oprogramowanie to wyskakuje mi komuinkat :

"Setup failed to initialize. Please reinstall driver first"

Jak sobie to przetlumaczysz to wyjdzie ci ze mam ponownie zainstalwoac sterowniki, robilem tak niejednokrotnie ale bezowocnie :confused: . Na innym kompie wszystko instaluje sie bezproblemowo. Ze strony producenta sciagalem rowniez sterowniki i jakis update (ten update to na wszelki gdyby mi sie udalo aplikacje zainsalowac, nie bierz go wogole pod uwage), ale to tez nie rozwiazalo mojego problemu.

Hmm wiec o co chodzi? Instaluje poprawnie sterowniki, a gdy chce zainstalowac aplikacje to wyskakuje mi komunikat ze mam ponownie zainstalowac sterowniki :shock: , aplikacja jest na bank sprawna.

No nie wiem w czym moze byc problem :confused: (na innym kompie wszystko dziala poprawnie :frowning: ) . Dodam tylko ze produkt ten nie ma znaczka microsofu (nie przeszedl testow microsoftu, prawdopodobnie jest niekompatybilny z oprogramowaniami tej firmy). Zas przy instalacji sterownikow (na moim czy tez na innym komputerze) wyskakuje mi komunikat informujacy wlasnie o tym, iz produkt ten nie przeszedl tych tesow... Nie wiem jak sie uporac z ta karta :confused:


(Farall) #12

Ciężka sprawa... Pierwsze co się nasuwa to że masz sterowniki przeznaczone pod starsze windowsy, nie pod XP. Ale z kolei pisałeś że na innym kompie również z WinXP wszystko poszło bezproblemowo, tak? No to już całkiem dziwne. Dostrzegasz jakieś różnice pomiędzy tymi systemami, które mogłyby mieć wpływ? (chodzi mi o to że może na jednym nie ma lub jest któryś Service Pack, może jeden jest na bieżąco aktualizowany przez Windows Update a drugi nie... coś w tym stylu?) No bo nie ma bata, jak na jednym XP poszło a na innym nie, to ten drugi ma coś pomieszane.

Komunikatem o niezgodności z laboratorium Microsoftu w ogóle bym się nie przejmował - 75% sterowników na moim kompie jest niezgodnych i nic sie nie dzieje.

W ostateczności spóbuj nainstaslować Windows XP drugi raz na ten co masz (wiesz jak?), niczego nie stracisz a dużo rzeczy się wtedy naprawia (choć troche rozrasta się katalog Windows ale cóż - coś za coś...) Życze powodzenia i czekam na info jak ci z tym idzie :slight_smile: