Karta nie wykrtwa netu/kabla-Realtek RTL8169/8110


(Latajacy Pies) #1

Kupiłem nowego kompa w sklepie internetowym.Po instalacji windy i wszelkich instalek do płyty głównej wziołem sie za net.Podłączam kabelek i nic...Karta nie wykrywa kabla(''kabel sieciowy jest odłączony'').Robiłem juz wszystko: łącznie z włączeniem i wyłączeniem karty w biosie,reinstalem windy etc.Karte wykrywa(wiec wydaje mi sie ze nie jest uszkodzona)...kabla nie.

Dostawca netu twierdzi ze po włożeniu kabla powinno mi go automatycznie wykryć...Kabel działa na bank(właśnie pisze ze starego kompa).

Co robić? :expressionless:

Nie usmiecha mi sie odsyłać całego kompa...Bardzo prosze o pomoc :confused:


System: XP

Płyta główna: Gigabyte GA-MA69VM-S2 mATX VGA

Karta sieciowa zintegrowana na płycie: Realtek RTL8169/8110 Family gigabit ethernet NIC

strona dostawcy(ale to chyba malo istaotne bo z netem OK): http://www.rdi.pl/

ps.Sory za byki...Pisze na szybkiego.


(Raul1993) #2

Ja ostatnio też zakupiłem nowego kompa razem z nową kartą sieciową. Zadzwoniłem wtedy do mojego dostawcy i podyktowałem mu swój nowy adres MAC. Poczekałem kilkanaście minut i miałem internet :slight_smile:

Może musisz zrobić to samo :slight_smile:


(Latajacy Pies) #3

No pisze:

dzwonilem...Jak kabla niewykrywa to nic niezrobie.

edit: Koles powiedzial dokladnie tak'' musi ci wykryc kabel wtedy my widzimu nowego kompa podajemy ci co i jak i go wpuszczamy''


(Latajacy Pies) #4

i co ? nikt niema pomysłu??


(przeeemek) #5

Mam ten sam problem z identyczną płytą. Rozwiązales ten problem??


(Bolo92) #6

No to macie odpowiedź, pewnie zepsuta sieciówka.

Jak wam się nie uśmiecha odsyłanie na gwaranacje(bo i tak mogą niewiele zrobić ładnymi słowami) to kupić jakąś chińską kartę sieciową na PCI.


(przeeemek) #7

Przeinstalowałem Viste i nadal sieciówka nie odpowiada. Teraz jestem na 100% pewny, ze to sieciówka padła.

System pokazuje, ze urzadzenie jest sprawne ale to tylko tyle :D.

Na obudowie jest plomba, więc za wiele nie mogę zrobić. Wysłać na gwarancje lub kupić jakąś karte na USB.


(Bolo92) #8

Plomba jaka ?

Mój kuzyn miał prombe z Media-markt naklejaną, chcieliśmy włożyć do WiFi karte to dzwonimi do nich czy by włożyli na poczekaniu, czy można samemu odkleić i zakleić, to mówią samemu i będzie.


(przeeemek) #9

A jak ci się coś zepsuje i bedziesz chciał oddać na gwarancje to jak im udowodnisz, że pozwolili ci przez telefon zerwać plombe??

Powiedzą ci, że nie ma plomby - gwarancji też nie ma.


(Bolo92) #10

Ale on ma naklejki ;] odkleisz lekko, żeby się nie udarła i nie widać że odlepiana.