Karta TV- zła jakość nagranego dźwięku


(Marcin E Pc) #1

Witam!

Kupiłem kartę TV winfast TV2000 XP Expert, ale po nagraniu w formacie

MPEG-2 (Optimal Quality) dźwięk nie jest zbyt dobry, a dźwięk który leci podczas odtwarzania na żywo (bez nagrywania) jest bdb jakości, zła jakoś jest tylko na nagranym pliku. W nagranym dźwięku słychać szum. Jak zrobić aby takiego szumu nie było (dzieje się tak przy wszystkich ustawieniach dźwięku i wideo). Czy istnieje jakiś program, do przechwytywania obrazu z tv oprócz tego dołączonego do karty?

Pozdrawiam


(Clubbasse207) #2

a jaka masz karte dźwiękową ?

bo to racezj jej wina


(Marcin E Pc) #3

Karte mam zintegrowaną na płycie głównej. i zauważyłem jeszcze że nagrywana nie tylko jest ścieżka dźwiękowa z filmu, ale np. gg jak ktoś się robi dostępny. Czy jakbym kupił kartę dźwiękową problem by zniknął (od karty tv do karty dźwiękowej na płycie głównej mam to podłączone takim kabelkiem zakończonym 4-pinowym wejściem)? I czy jesteś pewien że to wina karty dźwiękowej?

Jaką kartę poleciłbyś mi kupić?


(Anonymous Dreams) #4

Mam ten sam typ karty tv oraz również zintegrowaną kartę dźwiękową, a dźwięk w przechwytywanym materiale tv jest bd jakości.

Moim zdaniem masz źle skonfigurowane przechwytywanie z karty dźwiękowej - (w sterowniku karty tv). Skoro w odtwarzanym materiale jest ok., a w zarejestrowanym "be".

Może coś źle podłączyłeś z karty tv do dźwiękowej.

... spróbuj jeszcze z innym sterownikiem do karty tv. Np. ze starszym.

Ja miałem kłopoty ze strojeniem i z jakością obrazu przy używaniu najnowszego sterownika. Dlatego pozostałem przy starszej jego wersji.


(Marcin E Pc) #5

chat mam pytnie:

czy masz tę kartę http://www.leadtek.com/multimedia/winfa ... _1.html(bo były jej 3 wersje) ja mam najnowszą wersję z REV:D. I czy tobie też się tak dzieje że zgrywają ci się inne dźwięki (nie tylko te z filmu)? Ja mam te serowniki co były dołączone do karty. I czy podałbyś mi jakie ty masz sterowniki zainstalowane? I jak mogłem inaczej to podłączyć do karty, było takie złącze koło złącz pci i akurat pasowało i było takie samo jak na karcie tv.


(Anonymous Dreams) #6

Ja mam tę kartę http://www.leadtek.nl/nts/uk/products/t ... b=1&sid=81

z tej strony z mam sterowniki.

Aplikacja do obsługi karty zainstalowała się automatycznie po kliknięciu w instalkę. Ale same sterowniki instalowałem ręcznie z menadżera urządzeń.

Poza tym jak Ci wspomniałem używam poprzedniej wersji aplikacji, ponieważ aktualna (na stronie do ściągnięcia) dawała gorszą jakość obrazu i niektóre stacje szumiały w dźwięku.

Mam zainstalowaną wersję 3.0.10.76 jakość obrazu bardzo dobra i dźwięk również – nic innego nie wchodzi.

Konfiguracja Audio device: w okienkach:

  1. nazwa karty dźwiękowej

  2. Aux

  3. Aux

Jeśli będziesz chciał ww wersję aplikacji napisz na priva.

A co do podłączenia, kabelki podłączyli mi w serwisie nie zaglądałem jak to tam wygląda.


(Marcin E Pc) #7

U mnie mam to tak:

  1. karta- c-media wave device

  2. AUX

  3. Stereo Mix, jak daję AUX to w ogóle nie mam dźwięku i dlatego pewnie tak się dzieje :confused:

Jak rozkręce kompa popatrzę czy da się inaczej podłączyć.

I jeszcze jedno pytanie, z czego odbierasz sygnał, i jakim kablem, ja mam podłączone chinch-chinch.


(Anonymous Dreams) #8

A i owszem, jak nazwa wskazuje masz "mix".

Sygnał mam z kablówki zestrojony w zakresie (Poland Pal B/D) na innnych B lub D albo brakowało dźwięku albo obrazu. Podłączone kablem antenowym (koncentrycznym).

No to walcz ':wink:'


(Marcin E Pc) #9

powalczyłem ale nic nie wywalczyłem, zgrałem kilka filmów i zauważyłem dziwny fakt, w 3 na 3 filmy wszystko jest ok. do czasu- film idzie ok do 1:06h a potem idzie sam film a dźwięku nie ma. Jeżeli dam 1:05h i będę oglądał bez przewijania to film będzie cacy, wszystko ok. I jak zgrałem film to na stacjonarnym dvd film się zacina na 33min i to też na wszystkich 3 filmach.

Ps. priva wysłałem