Kaspersky AV 06 - bardzo wolne działanie


(Adlerxx) #1

Witam. Proszę o pomoc, ponieważ mam problem z KAV 06 - skan kompa trwa b. długo - po 5 godzinach ukończono zaledwie 2 % skanu. Termin zakończenia skanu wg KAV to ok. 2 tygodnie. Użyłem Pest Patrola, AdAware, Spybota i Smitfraud Fix.

Log Hijack This:

Log Silentrunners:

Log Fixwareout:

Log Comboscan:

Z góry dziękuję za pomoc. :frowning:


(system) #2

A na jakim pliku się zatrzymuje :?: Usuń go i powinno być po kłopocie


(Adlerxx) #3

Nie zatrzymuje się, ale strasznie wolno chodzi. Jak wyżej napisałem, po ok. 5 godzinach działania, KAV przeskanował zaledwie 2 %. W takim tempie skanowałby mi dysk przez ponad 2 tygodnie.


(system) #4

Tak to jest jak się instaluje 2 AV.


(Adlerxx) #5

Drugiego Antyvira zainstalowałem dopiero wczoraj, gdy Kaspersky zaczął zamulać. Myślałem, że Avastem usunę wirusy i KAV będzie hulać.


(adam9870) #6

Usuń jednego z aktualnie zainstalowanych antyvirusów i sprawdź czy system w dalszym ciągu będzie wolniej chodził. Jeśli tak to poszukamy innych sposobów mogących rozwiązać ten problem jednak na 90% powodem wolniejszego działania systemu jest działanie dwóch programów antyvirusówych w jednym czasie.

Zamiast drugiego antyvirusa proponuję przeskanować system od czasu do czasu jakimś skanerem on-line. Osobiście polecam:

:arrow:

:arrow:


(Adlerxx) #7

Odinstalowałem Avasta, komp nadal zamulał. Kaspersky też. Odinstalowałem więc Kaspersky'ego i zainstalowałem ponownie. Komp jak zamulał, tak nadal zamula. Skan Kasperskym ok. 220 GB trwał prawie 8 godzin - nie wiem czy to normalne (notabene nie wykrył żadnych virów). Nie wiem już, co robić - czy pozostał tylko FORMAT? :expressionless: :cry:


(Joan Sunshine) #8

usun wpisy w hjt a folder na czerwono ręcznie z dysku.

Przeczyść rejestr – użyj do tego jv16 PowerTools 2006 1.5.2.344.


(Adlerxx) #9

Czy w jv16 Power Tools po zrobieniu skanu rejestru trzeba kliknąc fix, czy remove? Na wszelki wypadek zrobiłem backup'y.

Złączono Posta : 04.07.2007 (Sro) 18:09

To znaczy na registry errors zrobiłem fix, a na leftover data zrobiłem remove. Nie wiem czy dobrze.


(Joan Sunshine) #10

jak masz kopię to możesz usunąć, ja zawsze usuwam i nie mam problemów.


(Adlerxx) #11

Mam pytanie. Zrobiłem skan programem http://www.kaspersky.pl/virusscanner.html i wykrył on trochę wirusów

Czy można to jakoś usunąć?

Złączono Posta : 04.07.2007 (Sro) 20:21

Na wszelki wypadek podaję nowy log Hijacka:

Pomocy! !!


(Joan Sunshine) #12

Wyłączasz przywracanie systemu (Panel sterowania -> System -> Przywracanie systemu -> zaznaczasz „Wyłącz przywracanie systemu” ).

Użyj ATF-Cleaner w trybie awaryjnym – wyczyści tempy.

A obiekty zablokowane to normalna rzecz


(Adlerxx) #13

Wyczyściłem tempy, ale komp nadal zamula, wolno sie otwierają okna, w necie też wszystko trwa długo.


(Heniu133) #14

Poczytaj o zbędnikach w autostarcie, dużo ich masz.

Poczytaj o Optymalizacja i odchudzanie Windows XP oraz Neostrada, połączenia


(Adlerxx) #15

Czy znalazłby się ktoś tak uprzejmy i przejrzał mi loga z HJT? Przeskanowałem system czym tylko mogłem i usunąłem co się dało i co umiałem usunąć. System dalej wolno chodzi i nie wiem co robić. Heeelp! !!


(Gutek) #16

masz nadal zbędniki w autostarcie


(Adlerxx) #17

Serdecznie dziękuję ;/


(Gutek) #18

Poczytaj dokładnie o Optymalizacji Autostart'u