Kerio firewall - pomocy , nie moge skonfigurować


(kRZYS###) #1

zrobiłem wszystko jak pisało w temacie http://forum.dobreprogramy.pl/viewtopic.php?t=35065 ale nadal nie moge sie połączyc z netem , problem mam w dodaniu tych regół , nie pokazuja mi sie w oknie "aplikacje" . Tam gdzie jest :protokół , lokalny , zdalny trzeba cos wpisywac albo zmieniać ??


(squeet) #2

Zrób screeny ustawień Kerio

Najczęstszy błąd to taki, że nie tworzy się reguł, tylko klika dopuść - jak wyskakuje monit o dopuszczenie np. Firefoxa czy GG, trzeba w pierwszej kolejności zaznaczyć utwórz regułę dla tej aplikacji i więcej się nie pytaj , po czym kliknąć dopuść

Inaczej nie będzie reguł

Tutaj tworzy się zaawansowane filtry pakietów.

Nas interesuje zakładka Aplikacje


(kRZYS###) #3

nie wiem czy o te ustawienia chodziło

mam ff jak włączam to nie chce mi sie połączyć tylko wyskakuje po chwili monit "przekroczony limit czasu podczas połaczenia " , gg oraz skype nie łączy .


(squeet) #4

Przeczytałeś, co napisałem wyżej? Jak to jest u Ciebie?

Powiedz mi, czemu masz 2 konfiguracje połączeń? (screen 3)

Oba są właściwe czy jak?


(kRZYS###) #5

nie wiem za bardzo skąd sie wzioł ten trzeci dam Ci screena ustawień do ff czy czegos tam brakuje ??


(squeet) #6

Tak nie może być... Które z tamtych ustawień odpowiadają Twoim? Teraz priorytetem dla Ciebie jest wywalenie tego 3 połączenia.

Panel sterowania -> Połączenia sieciowe

Zobacz, ile masz połączeń

Jeśli jedno, wywalasz z Kerio to, które nie jest Twoje i restartujesz system.

Tu ma być Loopback i Twoje połączenie tylko!

Reguły filtra wszystkie usuwasz - tam nie ma być nic!

I czekasz na monity od Kerio - włącz FF i zobacz, co się stanie


(kRZYS###) #7

a więc w połączeniach sieciowych sa dwa : jedno moje a drugie to połączenie telefoniczne - niedostepne . usunołem to telefoniczne . W kerio wywaliłem to trzecie które chyba nie jest prawidłowe ale po restarcie powróciło natępnie usunąłem to drugie ( z sieci bezprzewodowej ) i równerz powróciło.

:!: z zaufanej strefie w moim połączeniu ma być podany mój adres IP bo ten zamiast w koncuwce mieć 114 to tam jest zero . mam to zmienić :!:

Włączam ff i kerio pyta więc zaznaczam utwórz regółe i więcej nie pytaj i daje na dopuść, ff sie włącza ale jest tak samo jak przedtem przekroczony limit czasu itd. , gg dalej nie działa .

Skanowałem kompa dzisiaj kaspersym ale przeskanuja go na wszelki wypadek reszta programów anty.

reguły filtra usuniete !!

Mam nowy problem w po tych kombinacjach zresetowały mi sie ustawienia przegladarki ,można je jakos przywrócić co jakiś czas mam ten problem ??


(squeet) #8

Jedynie przez zastosowanie backupu i przywracanie go. Poczytaj:

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=27220

Nie kumam za bardzo - to w takim razie skąd masz internet? Neostrada?

Spróbuj tak - prawoklik na ikonie Kerio -> Wyłącz firewall

I zobacz, czy działa wszystko


(kRZYS###) #9

chdzi mi o to że w połaczeniach sieciowych (w panelu sterowania)sa dwie ikony pierwsza "połączenie sieci bezprzewodowej" - działa , druga połączenie telefoniczne - które usunołem bo jest niepotrzebne.

W kerio miałem trzy więc wywaliłem to trzecie - nie potrzebne, ale powróciło po restarcie.

Wyłaczając firewall wszystko działa ( ale to chyba nie chodzi o wyłaczenie firewalla ).


(squeet) #10

Nie odpowiedziałeś na pytanie - skąd masz internet?

Radiowe?

Czy to połączenie w panelu sterowania wraca po restarcie?

I masz je od samego początku?

Widzisz zauważ - stworzyłeś dziurę ("regułę") dla FF, ale mimo to on nie działał, więc albo konflikt Kerio z Kasperskym albo te powalone połączenia (raczej to drugie)

Daj loga z HijackThis w dziale Bezpieczeństwo

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=36654

Nie podoba mi się to... :?


(kRZYS###) #11

Internet mam radiowy

Po restarcie wraca to połaczenie w kerio w zakładce "zaufane strefy" - i ciagle mam trzy .

W panelu sterowania mam juz tylko jedna ikonke !!

Sorki za kłopt ale troche juz zgłupiałem :oops:


(squeet) #12

:slight_smile:

To robimy tak:

Odinstaluj Kerio

restart

w awaryjnym wywalasz cały jego katalog z dysku

restart

czyścisz rejestr :

jv16 PowerTools + spolszczenie

A tu użycie:

:arrow: http://forum.dobreprogramy.pl/viewtopic ... 967#288967

restart

zobacz teraz, czy w połączeniach sieciowych dalej masz 1 połączenie

teraz:

start -> uruchom -> services.msc

znajdź Konfiguracja zerowej sieci bezprzewodowej , klikasz 2x, klikasz Zatrzymaj i ustawiasz z rozwijanej listy na Wyłączony

restart

Sprawdzasz czy wszystko ok

instalacja Kerio - ale błagam - postępuj jak w konfiguracji w moim temacie...

I czytaj ładnie, co się dzieje, wszystko jest po Polsku...


(kRZYS###) #13

odinstalowałem

katalog usunięty

rejestr wyczyszczony

tak jest jedno połaczenie dalej

usługa była zatrzymana, z listy ustawiam na wyłączony

sciągnołem najnowszego i instalacja była ok, po restarcie wyskakuje monit czy sieć jest bezpieczna klikam na nie ( w monicie nie było mojego adtresu IP)

Wg twoich wskazuwek przeprowadzam konfiguracje , Jak zrobiłem wszystko klikam na "ok" i wyskakuje monit (czy siec jest bezpieczna) ten sam co poprzednio, tylko że jest tam moje IP klikam na nie .

Uruchamiam ff na pytanie daje na "dopuść" wszesniej zaznaczam utwórz regółe i więcej nie pytaj " . FF sie włącza ale nie łaczy z netem , włączam gg niema zadnego monitu, właczam skype jest monit daje na "dopuść" włącza sie okienko ale nie ma połączenia.

Wyłaczam komputer , właczam ponownie na ikonce ( z połączenia bezprzewodowego) jest " ograniczenie dostepu lub brak łaczności" kilam na napraw po chwili jest połączony , ale ff i gg oraz skype nie działa !!

(Po kazdej zmianie ustawień resetowałem komputer ) :frowning:


(squeet) #14

A co jest? Jakie dane są tam pokazane?

:? coś się powaliło

Posłuchaj - po zgodzeniu się na to pierwsze okienko - był dostęp do internetu?

Spróbuj zadziałać jeszcze tak (jeśli nie pomoże, cofasz zmiany ):

wchodzisz w konfigurację Kerio :

Ochrona sieci -> Zaufana strefa

I tutaj zaznaczasz przy tych połączeniach te kwadraciki w kolumnie zaufane

Później przechodzisz do zakładki aplikacje :

kasujesz wszystkie reguły

Teraz, jak coś się zapyta o zgodę dostepu do sieci, zgadzasz się i tworzysz regułę, a po wejściu do konfiguracji dopuszczone ma być w zaufanej strefie

restart i zobacz

To jest komputer bezpośrednio połączony z siecią czy podpięty jest pod inny komp w domu?

Dałeś loga do działu Bezpieczenstwo jak prosiłem?

Podejrzewam albo syf albo konflikt programu z Kasperskym...

U mnie się już gryzły kiedyś...

Możesz również zrobić w ten sposób - odinstalować Kaspersky i zobaczyć, czy Kerio działa...


(kRZYS###) #15

Moze napisze w kolejności :

KIedy kończe instalacje kerio wyskakuje monit o restart kompa, klikam po uruchomieniu sie ponownie wyskakuje monit czy siec jest bezpieczna ( IP 169.254............. itd [nie pamietam dokładnie] ; maska podsieci 255.255.0)

klikamna nie , konfigruruje wg wskazówek i na koniec klikam na " OK"

Wtedy pojawia sie znowu okno czy siec jest bezpieczna ( Teraz jest moje IP i maska podsieci też sie zgadza)

Daje na "nie" ,

Próbuje ff ale dalej nie łączy z netem, gg też

nie było

nic nie dało

bezposrednio połączony z siecią

dałem , (narazie bez odpowiedzi)

wyłaczyłem kaspra , wywaliłem z autostartu , uruchmołem ponownie kompa i mam brak internetu przez około 5 - 10 min. po tym czasie wraca ale już nie mogę włączyc kerio , brak ikony w tle, w procesach tez go nie ma .

:frowning:

Przeskanuje kompa czym sie da i zobacze jeszce raz wszystko, jezeli nie to bede musiał zmienić firewalla !!


(squeet) #16

Czy firewall systemowy jest wyłączony? Ten z dodatku sp2?

To nie jest deinstalacja Kasperskyego, bo on jest w systemie... A jak one prowokują konflikt, to musisz usunąć jedno albo drugie...

Tak czasami bywa - na konflikt oprogramowania nie ma reguły - raz działa, raz nie działa...

Próbowaliśmy już wszystkiego, więc sam widzisz...

Jeśli chcesz - możesz spróbować wywalić Kaspra (nie - nie uruchamiać...) i zobaczyć...

Ale pcozekaj, bo w logu widzę syf (jesli się nie mylę, masz trojana), więc może jego winą jest to 2 okienko... - niech go sprawdzą i wtedy zobaczysz. Ale firewalla z sp2 masz wyłączyć


(kRZYS###) #17

Tak wyłaczyłem go przed instalacja kerio

Musiałbym wybierac miedzy antywirusem albo firewallem, wiec napewno zostawiłbym kaspra dlatego narazie go zostawiłem , poczekam na LOG i zobacze co dalej !!


(squeet) #18

Log masz sprawdzony, więc zobacz czy coś pomogło

Jesli nie - to moim zdaniem konflikt softu u Ciebie w kompie...

Zdecydowałeś się na Kaspra...


(kRZYS###) #19

Odinstalowałem kaspra i net na kerio odpalił (wszystko działa jak nalezy), wiec w tym tkwił kłopot !!

Chyba zmienie firewalla na inny, jako antywirus wole mieć kasperczaka !!

zapamietam to sobie :frowning:

Pzdro :lol:


(squeet) #20

Czyli jak mówiłem, konflikt sprzętowy... Czasami tak się dzieje po prostu... To jest na zasadzie korzystania z tychsamych zasobów, blokowania dostępu do plików na wyłącznośc czy gryzienia się w ochronie systemu... Różnie bywa... U mnie nigdy Kasper nie chodził z Kerio, były z tego tylko problemy...

Pozdrawiam